<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta property="og:title" content="Exquisite estate on 2 acres in city offers his-and-hers luxury offices" />
	<meta property="og:site_name" content="SiouxFalls.Business" />
		<meta name="twitter:image" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-850x425.jpg" />
	<meta property="og:image" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-850x425.jpg" />
	<meta property="og:image:secure_url" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-850x425.jpg" />
			<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.siouxfalls.business/xmlrpc.php" />
	<title>Exquisite estate on 2 acres in city offers his-and-hers luxury offices &#8211; SiouxFalls.Business</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Exquisite estate on 2 acres in city offers his-and-hers luxury offices" />
<meta property="og:description" content="With two luxury home offices and 2 acres in the heart of south-central Sioux Falls, this spectacular brick two-story is like entering a private world." />
<meta property="og:image" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy.jpg" />
<meta property="og:url" content="https://www.siouxfalls.business/exquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city/" />
<meta property="og:site_name" content="SiouxFalls.Business" />
<meta property="article:publisher" content="https://www.facebook.com/Siouxfallsbusinessnews/" />
<meta property="article:published_time" content="2020-06-08T10:26:05-05:00" />
<meta property="article:modified_time" content="2020-06-08T17:48:47-05:00" />
<meta property="og:updated_time" content="2020-06-08T17:48:47-05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Exquisite estate on 2 acres in city offers his-and-hers luxury offices">
<meta name="twitter:description" content="With two luxury home offices and 2 acres in the heart of south-central Sioux Falls, this spectacular brick two-story is like entering a private world.">
<meta name="twitter:image" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy.jpg">
<meta name="twitter:site" content="@bizsiouxfalls">
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Feed" href="https://www.siouxfalls.business/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Comments Feed" href="https://www.siouxfalls.business/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siouxfalls.business\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bxslider-style-css'  href='https://www.siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/css/jquery.bxslider.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='gs-main-style-css'  href='https://www.siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/css/gs-main.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.siouxfalls.business/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.siouxfalls.business/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.siouxfalls.business/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.siouxfalls.business/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.siouxfalls.business/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.siouxfalls.business/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.siouxfalls.business/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='progression-style-css'  href='https://www.siouxfalls.business/wp-content/themes/jabberjaw-progression/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='progression-google-fonts-css'  href='//fonts.googleapis.com/css?family=Martel%3A900%7CRajdhani%3A600%2C700%7CSource+Sans+Pro%3A400%2C300%2C700%7CNoticia+Text%3A400%2C400italic%26subset%3Dlatin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-style-css'  href='https://www.siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/logo-showcase-pro-wordpress.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-tipso-css'  href='https://www.siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/tipso.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-animate-css'  href='https://www.siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-owl-css'  href='https://www.siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-owl-theme-css'  href='https://www.siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/owl.theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-owl-transitions-css'  href='https://www.siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/owl.transitions.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.siouxfalls.business/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"https:\/\/www.siouxfalls.business\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.siouxfalls.business\/exquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city\/","title":"Exquisite+estate+on+2+acres+in+city+offers+his-and-hers+luxury+offices","image":"https:\/\/www.siouxfalls.business\/wp-content\/uploads\/2020\/06\/Image-1-copy.jpg","desc":"With two luxury home offices and 2 acres in the heart of south-central Sioux Falls, this spectacular brick two-story is like entering a private world.","hashtag":"@bizsiouxfalls","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"b03b5c615a","postid":"69304","servertime":"1591708261","ajaxurl":"https:\/\/www.siouxfalls.business\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.3'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://www.siouxfalls.business/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siouxfalls.business/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siouxfalls.business/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Avera names new chief strategy, growth officer as Molseed retires' href='https://www.siouxfalls.business/avera-names-new-chief-strategy-growth-officer-as-molseed-retires/' />
<link rel='next' title='Empire Mall kiosk owner faces challenges, adds services during pandemic' href='https://www.siouxfalls.business/empire-mall-kiosk-owner-faces-challenges-adds-services-during-pandemic/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.siouxfalls.business/exquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city/" />
<link rel='shortlink' href='https://www.siouxfalls.business/?p=69304' />
<link rel="alternate" type="application/json+oembed" href="https://www.siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxfalls.business%2Fexquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxfalls.business%2Fexquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city%2F&#038;format=xml" />
			<meta property="fb:pages" content="1170448466329179" />
							<meta property="ia:markup_url" content="https://www.siouxfalls.business/exquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city/?ia_markup=1" />
				<meta property="fb:pages" content="1170448466329179" />
<link rel="icon" type="image/png" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico">
<link rel="icon" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href=https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/><style type="text/css" data-source="Social Pug"></style><meta property="fb:app_id" 	content ="489681874907912" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.siouxfalls.business/exquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Exquisite estate on 2 acres in city offers his-and-hers luxury offices" /><meta property="og:description" 	content="With two luxury home offices and 2 acres in the heart of south-central Sioux Falls, this spectacular brick two-story is like entering a private world." /><meta property="og:image" 		content="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-1024x682.jpg" /><style type="text/css">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</style>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.siouxfalls.business/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.siouxfalls.business");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '15ba4ea7-5b10-48d9-9cd2-556018bf7c5a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to notifications from SiouxFalls.Business!";
oneSignal_options['welcomeNotification']['url'] = "https://www.siouxfalls.business";
oneSignal_options['path'] = "https://www.siouxfalls.business/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.040fbea3-5bf4-4f81-a6ad-042d48246d00";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			#progression-related-posts h4.progression-related-heading, h4.progression-fancy-heading
{background: #0e76bd}

.progression-heading-outline{border: 2px solid #0e76bd}

#progression-related-posts .progression-realted-heading-border, .progression-fancy-heading-border {background: #0e76bd}

#copyright-pro {color: #858c92}

footer#site-footer .search-form input.search-submit, .post-password-form input[type=submit], body .post-password-form input[type=submit]:hover, .search-form input.search-submit, .search-form input.search-submit:hover, .progression-header-search .search-form input.search-submit {background: #0e76bd;
border: 2px solid #0e76bd;}

body .progression-header-search .search-form input.search-field:focus {border-color: #0e76bd;}

post-password-form input[type=submit], .search-form input.search-submit, .progression-header-search .search-form input.search-submit:hover {background: #575759;
border: 2px solid #575759;}


input.wpcf7-form-control.wpcf7-text.wpcf7-email.wpcf7-validates-as-email{
margin-top: 10px}

input.wpcf7-form-control.wpcf7-submit{
padding: 10px 20px;
float: right;
background-color: #858c92;
border:#858c92;}

input.wpcf7-form-control.wpcf7-submit:hover{
background-color: #0e76bd;
border:#0e76bd;}

input.wpcf7-form-control.wpcf7-submit{
margin-top: -10px}

.mc4wp-form-basic input[type=submit]{
 border-color: #0e76bd;
    background: #0e76bd;
    color: #ffffff;
margin-left: 200px;
}

.mc4wp-form-basic .mc4wp-success {color:#575759}

  
div.wpcf7-mail-sent-ok{
border: 2px solid #0e76bd;}

input#mc-embedded-subscribe.button{border-radius: 0px}


.mc4wp-form-basic input[type=text]:focus, .mc4wp-form-basic input[type=email]:focus {border-color: #0e76bd;}

.progression-single-container h2.progression-blog-title{color:#575759}

body blockquote.alignleft, body blockquote.alignright, body blockquote {
    border-color: #0e76bd;
}

.mashsb-container {
    padding-top: 10px;
    padding-bottom: 35px;
}

.progression-border-left-meta {
	display: none;
}


.weather-atlas-wrapper {
    text-shadow: none;
}

input, textarea, .comment-form input, .comment-form textarea, .wpcf7-form input, .wpcf7-form textarea {
    box-shadow: inset 0px 0px 4px 1px rgba(0,0,0, 0.1);
    border: solid .5px #d2d2d2;
}

input[type=submit] {
	box-shadow: none;
}
.mc4wp-form-basic input[type=submit] {
	margin:0 auto;
	width:100%;
}

.mc4wp-form-fields {
	max-width: 480px;
	margin: 0 auto 10px;
line-height:1;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">body,  body input, body textarea { color: #575759; font-family: 'Source Sans Pro'; font-size: 17px; line-height: 1.6; }
.mobile-menu-icon-pro, .comment-navigation, .post-password-form input, .progression-page-nav, a.more-link, #jabberjaw-social-menu, .tagcloud a, .search-form input.search-field, #sidebar .widget_rss ul a, #site-footer .widget_rss ul a, .search-form input.search-submit, .progression-grid-category ul li a, .progression-meta-grid, a.progression-slider-button, .progression-slider-category a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .progression-studios-post-navigation a, .progression-author-main h6.sub-author-heading, .progression-author-main h5.author-heading, .comment-author, .comment-author cite.fn, .reply a.comment-reply-link, h4.comments-title, h4.progression-fancy-heading, h4.progression-related-heading, .tags-progression, .progression-single-post-meta, #infscr-loading div#no-more-posts, #infinite-nav-pro a, ul.page-numbers, .progression-meta-index, .progression-cat-meta, .comment-form input.submit, .wpcf7-form input.wpcf7-submit, #progression-newsletter-widget .textwidget input, footer#site-footer .widget_categories ul li,
footer#site-footer h4.widget-title, .header-top-left-progression, nav#site-navigation, .sf-mega h2.mega-menu-heading, .progression-header-search .search-form input, #copyright-pro { font-family: 'Rajdhani'; }
.header-top-left-progression, .header-top-left-progression a.jabberjaw-logged-menu { font-family: 'Rajdhani'; }
nav#site-navigation, .header-top-left-progression { font-family: 'Rajdhani'; }
.sf-menu li li a { font-family: 'Rajdhani'; }
#jabberjaw-social-menu { font-family: 'Rajdhani'; }
footer#site-footer { color: #8f91a5; }
footer#site-footer h4.widget-title { color: #575759; font-size: 28px; }
#copyright-pro { color: #575759; font-size: 14px; }
#progression-newsletter-widget h4.widget-title { color: #ffffff; font-size: 30px; }
#progression-newsletter-widget { color: #ececec; }
#page-title-pro h1 { color: #0e76bd; font-size: 50px; text-decoration: none; }
h1 { color: #575759; font-size: 28px; line-height: 1.2; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h2 { color: #182244; font-size: 24px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h3 { color: #575759; font-size: 22px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h4 { color: #575759; font-size: 20px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h5 { color: #575759; font-size: 18px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h6 { color: #575759; font-size: 15px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
.comment-navigation a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .comment-form input.submit, .wpcf7-form input.wpcf7-submit  { font-family: 'Rajdhani'; }
.progression-post-container h2.progression-blog-title  { line-height: 1.3; text-decoration: none; text-transform: none; }
.progression-blog-excerpt  { line-height: 1.4; text-decoration: none; text-transform: none; }
.progression-cat-meta ul li a { text-decoration: none; }
.progression-single-container h2.progression-blog-title { line-height: 1.2; text-decoration: none; text-transform: none; }
.progression-single-container .progression-cat-meta ul li a { text-decoration: none; }
#sidebar h4.progression-fancy-heading { text-decoration: none; }
#sidebar { text-decoration: none; }
.progression-slider-text h2 a, .progression-slider-text h2 a { text-decoration: none; }
#progression-studios-home-grid ul li.progression-grid-main-list h2 { text-decoration: none; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-69304 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<div id="boxed-layout-pro"	class=" "
>
			
			
			<header id="masthead-pro" class="site-header-pro  full-pro">
				
								<div id="header-top-progression">
					
					<div class="width-container-pro">
						<div class="header-top-left-progression">
																				</div>
						
						<div class="header-top-right-progression">			
							<div class="social-ico">
	<a href="http://www.facebook.com/siouxfallsbusinessnews" target="_blank" class="facebook-pro"><i class="fa fa-facebook"></i></a>	<a href="http://twitter.com/bizsiouxfalls" target="_blank" class="twitter-pro"><i class="fa fa-twitter"></i></a>		<a href="http://www.linkedin.com/company/siouxfalls.business" target="_blank" class="linkedin-pro"><i class="fa fa-linkedin"></i></a>		
											
	<a href="mailto:jodi@siouxfalls.business" target="_blank" class="mail-pro"><i class="fa fa-envelope"></i></a></div>
						</div>
						<div class="clearfix-pro"></div>
					</div>
					
				</div><!-- close #header-top-avlar -->				
									<div id="logo-nav-pro">
						<div class="width-container-pro">
							
							<h1 id="logo-pro" class="logo-inside-nav-pro noselect">
								<a href="https://www.siouxfalls.business/" title="SiouxFalls.Business" rel="home">
										<img src="https://siouxfalls.business/wp-content/uploads/2017/04/SFBizlogocolors-1.jpg" alt="SiouxFalls.Business" 
		>
	
	
		
			
								</a>
							</h1>
							<div class="mobile-menu-icon-pro noselect"><i class="fa fa-bars"></i></div>
							
							<div id="progression-search-icon" class="noselect"><i class="fa fa-search"></i></div>
							
							<div id="navigation-center-pro">
								<nav id="site-navigation" class="main-navigation">
									<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://www.siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-260"><a    href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://www.siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7551"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7682"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div><div class="clearfix-pro"></div>
								</nav>
								<div class="clearfix-pro"></div>
							</div>
							
							
							
						<div class="clearfix-pro"></div>
					</div><!-- close .width-container-pro -->
				</div>
				
				
						<div id="main-nav-mobile">
							<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="mobile-menu-pro"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://www.siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-260"><a    href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://www.siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7551"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7682"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div>						
			<div class="progression-header-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://www.siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
			
			<div class="clearfix-pro"></div>
		</div><!-- close #mobile-menu-container -->
		<div class="clearfix-pro"></div>				
				<div id="header-border-progression"></div>
				<div class="progression-header-search progression-show-hide-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://www.siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
				
				
			</header>
			
			

											<div id="jabberjaw-social-menu"><ul id="menu-social-navigation" class="social-menu-progression"><li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-426"><a    href="https://www.siouxfalls.business/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-home"></i></span>Home</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a    href="https://www.siouxfalls.business/trending/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-star"></i></span>Trending</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a    href="https://www.siouxfalls.business/latest-news/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-clock-o"></i></span>Latest News</a></li>
</ul></div>
				<div class="clearfix-pro"></div>
								
	
	
		
	<div id="content-pro" class="site-content ">
		<div class="width-container-pro">
			
			<div id="main-container-pro"><div id="progression-single-post-border">			
			
				
<div id="post-69304" class="post-69304 post type-post status-publish format-standard has-post-thumbnail hentry category-executivehomes tag-kathy-o-allen">
	<div class="progression-single-container">
		
		<div class="progression-cat-meta"><ul class="post-categories">
	<li><a href="https://www.siouxfalls.business/category/real-estate/executivehomes/" rel="category tag">Executive Homes</a></li></ul><div class="clearfix-pro"></div></div>
		
		<h2 class="progression-blog-title">Exquisite estate on 2 acres in city offers his-and-hers luxury offices</h2>
		
				
		
				
		<div class="progression-single-post-meta">
			<div class="progression-single-author-meta">
				<div class="progression-no-border-meta"><a href="https://www.siouxfalls.business/author/submitted/"><i class="fa fa-user"></i> <span>Submitted</span></a></div>
			</div>
			<div class="progresion-single-date">
				<div class="progression-border-left-meta">
					
					
											<a href="https://www.siouxfalls.business/2020/06/"><i class="fa fa-clock-o"></i> <span>22 hours ago</span></a>
															
				</div>
			</div>
									<div class="clearfix-pro"></div>
		</div>
		
				
	
						
		
		<div class="progression-summary"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">27</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.siouxfalls.business%2Fexquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city%2F&t=Exquisite%20estate%20on%202%20acres%20in%20city%20offers%20his-and-hers%20luxury%20offices" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Exquisite%20estate%20on%202%20acres%20in%20city%20offers%20his-and-hers%20luxury%20offices&url=https%3A%2F%2Fwww.siouxfalls.business%2Fexquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city%2F&via=@bizsiouxfalls" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.siouxfalls.business%2Fexquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city%2F&title=Exquisite%20estate%20on%202%20acres%20in%20city%20offers%20his-and-hers%20luxury%20offices&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><p><em>June 8, 2020</em></p>
<p><em>This paid Executive Home is sponsored by Kathy O. Allen of Re/Max Professionals Inc.</em></p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69321" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-1024x682.jpg" alt="" width="1024" height="682" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-1024x682.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-850x566.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>This spectacular brick two-story home at 18 E. Twin Oaks Road is nestled on more than <strong><em>2 acres</em></strong> of pristine landscape and plantings in the heart of south-central Sioux Falls.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B7-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69319" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B7-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B7-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B7-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B7-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B7-copy-850x567.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B7-copy.jpg 1389w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“Once you enter, it is as if you have arrived in a private world of secluded homes that most people don’t even realize are here,” listing agent Kathy Allen said. “No detail was left undone at this masterfully designed home.”</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B2-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69316" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B2-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B2-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B2-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B2-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B2-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B2-copy-2048x1365.jpg 2048w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B2-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>Offering more than 5,700 square feet of exquisite architecture, the five-bedroom, five-bath home seamlessly transitions through multiple levels.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B4-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69311" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B4-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B4-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B4-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B4-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B4-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B4-copy-2048x1365.jpg 2048w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B4-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“There are breathtaking views from every window,” Allen said. “If you crave serenity and privacy, this is a hidden jewel just waiting for you to arrive.”</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B3-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69313" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B3-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B3-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B3-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B3-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B3-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B3-copy-2048x1365.jpg 2048w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B3-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>A gourmet kitchen features endless granite counters, an enormous tiered center island and appliances the chef in your family will adore.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B6-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69307" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B6-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B6-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B6-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B6-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B6-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B6-copy-2048x1365.jpg 2048w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B6-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“It’s an absolutely gorgeous kitchen,” Allen said. “And the refurbished hardwood floors flow effortlessly into the living and dining spaces.”</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B5-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69310" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B5-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B5-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B5-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B5-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B5-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B5-copy-2048x1366.jpg 2048w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B5-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>The master suite with a fireplace offers a relaxing retreat.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B8-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69318" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B8-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B8-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B8-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B8-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B8-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B8-copy-2048x1365.jpg 2048w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B8-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>The decadent baths have been remodeled by Dewitt Designs.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B14-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69312" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B14-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B14-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B14-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B14-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B14-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B14-copy-2048x1365.jpg 2048w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B14-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>And you will love each having your own private executive office in your home.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/Blast-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69308" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/Blast-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/Blast-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Blast-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Blast-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Blast-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Blast-copy-2048x1365.jpg 2048w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Blast-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“The entire home has an elegant, spacious feel,” Allen added. “It’s stately, and it’s stunning.”</p>
<p>Outdoors, you’ll discover multiple spaces for quiet gatherings or memorable celebrations.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/Bfinal-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69309" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/Bfinal-copy-1024x682.jpg" alt="" width="1024" height="682" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/Bfinal-copy-1024x682.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Bfinal-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Bfinal-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Bfinal-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Bfinal-copy-850x567.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2020/06/Bfinal-copy.jpg 1778w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“This property includes three lots,” Allen said. “The house sits on one lot, and there are two additional lots with building eligibilities.&#8221;</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/06/B1-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-69317" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/B1-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/06/B1-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B1-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B1-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B1-copy-850x567.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2020/06/B1-copy.jpg 1389w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><em><strong>This Executive Home is listed at $1,375,000. Shown by appointment. Please contact Kathy O. Allen at 605-728-5105 or <a href="mailto:kathyoline@sio.midco.net">kathyoline@sio.midco.net</a>.</strong></em></p>
</div>
		
				
		<div class="tags-progression"><i class="fa fa-tag"></i>Tags: &nbsp;<a href="https://www.siouxfalls.business/tag/kathy-o-allen/" rel="tag">Kathy O. Allen</a></div> 
	
		<div class="clearfix-pro"></div>
		
		
		
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-single-container -->
</div><!-- #post-## -->
				
				<div id="progression-advertisement-sidebar">
					<div id="text-10" class="add-widget widget_text"><h4 class="widget-title">Want to stay in the know?</h4>			<div class="textwidget"><p>Get our free business news delivered to your inbox.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591708262" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>				</div><!-- close #sidebar -->
				
				
								
					<nav class="progression-studios-post-navigation">
		<div class="progression-studios-nav-links">
			<div class="progression-studios-nav-previous"><a href="https://www.siouxfalls.business/avera-names-new-chief-strategy-growth-officer-as-molseed-retires/" rel="prev"><span><i class="fa fa-angle-left"></i>Previous</span>Avera names new chief strategy, growth officer as Molseed retires</a></div><div class="progression-studios-nav-next"><a href="https://www.siouxfalls.business/empire-mall-kiosk-owner-faces-challenges-adds-services-during-pandemic/" rel="next"><span>Next<i class="fa fa-angle-right"></i></span>Empire Mall kiosk owner faces challenges, adds services during pandemic</a></div>		<div class="clearfix-pro"></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
										<div id="progression-related-posts">
				<div class="progression-related-outline"><h4 class="progression-related-heading">Related Posts</h4></div>
				<div class="progression-realted-heading-border"></div>
				<ul class="progression-related-list">
								<li class="progression-related-list-item">
					
					<div id="post-49989" class="post-49989 post type-post status-publish format-standard has-post-thumbnail hentry category-executivehomes tag-the-tony-ratchford-group tag-tony-ratchford">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/riverview-heights-showplace-sits-on-1-2-acres/"
								
												
								
				
		
><img width="800" height="500" src="https://www.siouxfalls.business/wp-content/uploads/2019/08/4320-6-Riverview-Heights-20180806-800x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/riverview-heights-showplace-sits-on-1-2-acres/"
						
				
		
>Riverview Heights showplace sits on 1.2 acres</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 10 months ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-64086" class="post-64086 post type-post status-publish format-standard has-post-thumbnail hentry category-executivehomes tag-kathy-o-allen">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/single-level-living-on-prairie-green-golf-course-includes-every-luxury/"
								
												
								
				
		
><img width="850" height="500" src="https://www.siouxfalls.business/wp-content/uploads/2020/03/0031-copy-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/single-level-living-on-prairie-green-golf-course-includes-every-luxury/"
						
				
		
>Single-level living on Prairie Green Golf Course includes every luxury</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 2 months ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-63545" class="post-63545 post type-post status-publish format-standard has-post-thumbnail hentry category-executivehomes tag-amy-stockberger-real-estate">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/luxurious-beauty-sits-on-1-acre-along-bakker-crossing/"
								
												
								
				
		
><img width="850" height="500" src="https://www.siouxfalls.business/wp-content/uploads/2020/03/22001291_2-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/luxurious-beauty-sits-on-1-acre-along-bakker-crossing/"
						
				
		
>Luxurious beauty sits on 1+ acre along Bakker Crossing</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 3 months ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
							</ul>
		  <div class="clearfix-pro"></div>
		</div><!-- #progression-related-posts -->
				
								
			
			<div class="clearfix-pro"></div></div></div><!-- close #main-container-pro --><div id="sidebar"><div id="text-9" class="sidebar-item widget widget_text"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Sign Up</h4></div><div class="progression-fancy-heading-border"></div>			<div class="textwidget">Business news delivered to your inbox.
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591708262" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div><div class="sidebar-divider-pro"></div><div id="pyre_social_media-widget-feat-4" class="sidebar-item widget pyre_social_media-feat"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Videos</h4></div><div class="progression-fancy-heading-border"></div>	 

		<div class="progression-studios-post-widget">
			
						
			
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/skip-the-cooking-order-grille-26-family-meals-to-go/"
						
				
		
><img width="720" height="425" src="https://www.siouxfalls.business/wp-content/uploads/2020/06/100949622_10157406350492358_4872545783477436416_n-720x425.jpg" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/skip-the-cooking-order-grille-26-family-meals-to-go/"
						
				
		
>Skip the cooking, order Grille 26 family meals to go</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 7 days ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/get-outdoors-state-parks-are-waiting-within-minutes-of-sioux-falls/"
						
				
		
><img width="700" height="425" src="https://www.siouxfalls.business/wp-content/uploads/2020/05/2017NewtonHills22edit-700x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/get-outdoors-state-parks-are-waiting-within-minutes-of-sioux-falls/"
						
				
		
>Get outdoors: State parks are waiting within minutes of Sioux Falls</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 2 weeks ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/morries-pizzeria-perfects-italian-classics/"
						
				
		
><img width="720" height="425" src="https://www.siouxfalls.business/wp-content/uploads/2020/05/98030130_2541497102661427_2455603588202758144_n-720x425.jpg" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/morries-pizzeria-perfects-italian-classics/"
						
				
		
>Morrie&#8217;s &#8216;pizzeria&#8217; perfects Italian classics</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 2 weeks ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
						
						
		</div><!-- close .progression-studios-post-widget -->
		<div class="clearfix-pro"></div>
		
		</div><div class="sidebar-divider-pro"></div></div><!-- close #sidebar -->						
			
		<div class="clearfix-pro"></div>
		</div><!-- close .width-container-pro -->
	</div><!-- #content-pro -->

<div id="progression-google-rich-snippet">
	<div itemscope itemtype="http://schema.org/NewsArticle">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.siouxfalls.business/exquisite-estate-offers-his-and-hers-luxury-offices-on-two-acres-in-the-city/"/>
		<h2 itemprop="headline">Exquisite estate on 2 acres in city offers his-and-hers luxury offices</h2>
		<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
			By <span itemprop="name">Submitted</span>
		</h3>
		<span itemprop="description"><p>With two luxury home offices and 2 acres in the heart of south-central Sioux Falls, this spectacular brick two-story is like entering a private world.</p>
</span>
	 
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-850x500.jpg"/>
			<meta itemprop="url" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/Image-1-copy-850x500.jpg">
			<meta itemprop="width" content="850">
			<meta itemprop="height" content="500">
		</div>
			
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://siouxfalls.business/wp-content/uploads/2017/04/SFBizlogocolors-1.jpg"/>
				<meta itemprop="url" content="https://siouxfalls.business/wp-content/uploads/2017/04/SFBizlogocolors-1.jpg">
			</div>
		<meta itemprop="name" content="SiouxFalls.Business">
		</div>
	
		<meta itemprop="datePublished" content="2020-06-08T10:26:05-05:00"/>
		<meta itemprop="dateModified" content="2020-06-08T17:48:47-05:00"/>
	</div>


</div>
		


		
		
				<div id="progression-newsletter-widget">
			<div class="width-container-pro">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title">News Tip</h4>			<div class="textwidget"><p>Have a business news item to share with us?</p>

<form action="https://siouxfalls.business/about-us/">


<input type="submit" value="SUBMIT IT HERE"  id="mc-embedded-subscribe" class="button">


</form></div>
		</div>				<div class="clearfix-pro"></div>
			</div><!-- close .width-container-pro -->
		</div><!-- close #widget-area-pro -->
				
		
		<footer id="site-footer">
			
						<div id="widget-area-progression">
				<div class="width-container-pro footer-1-pro progression-default">
					<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Partners</h4><div class="textwidget custom-html-widget"><script type="text/javascript">
					jQuery(document).ready(function($) {

					  $("#logo-showcase-wordpress-801").owlCarousel({
						autoPlay: true,
						items : 5,
						itemsTablet : [768, 3],
						itemsMobile : [479, 2],
						pagination : true,
						navigation : false,
						navigationText : ["‹","›"],	
						slideSpeed: 1000,
						stopOnHover: false,
						paginationNumbers: false,

					  });

					});			
				</script><script type="text/javascript">

					jQuery(document).ready(function($){
						$(".img-tipso-801").tipso({
						  useTitle : false,
						  width : 120,
						  position : "top",
						  color : "#000",
						  background : "#ddd",
						  delay : 200,
						  speed : 400,
						});
					});			
				</script>
				<style type="text/css">
					.lsw_logo_container-801 {
					  margin: 6px;
					};
					.lsw_logo_container-801 .lsw_container-801 img {
					  border-radius: 0;
					  box-shadow: none;
					  display: block;
					  margin: 0 auto;
					  transition: all 0.22s linear 0s;
					}

					.lsw_logo_container-801 a.lsw_logo_link-801 {
					  display: block;
					  padding: 6px;
					  transition: all 0.3s linear 0s;
					  box-shadow: none;
					}
					#logo-showcase-wordpress-801 .lsw_logo_container-801 a.lsw_logo_link-801 img {
					  box-shadow: none;
					  filter: grayscale(0%);
					  width: 100%;
					}
					#logo-showcase-wordpress-801 .lsw_logo_container-801 a.lsw_logo_link-801 img:hover {
					  filter: grayscale(0%);
					}
					#logo-showcase-wordpress-801 .lsw_container-801 > span {
					  display: block;
					  font-size: 13px;
					  text-align: center;
					  color: #949494;
					}					
					#logo-showcase-wordpress-801 .lsw_logo_container-801 a.lsw_logo_link-801 {
					  border: 1px solid #DDDDDD;
					}
					
					#logo-showcase-wordpress-801 .owl-controls .owl-buttons{
					  position: absolute;
					  right: 0;
					  top: -34px;
					  margin-right:3px;
					}
					#logo-showcase-wordpress-801 .owl-controls .owl-buttons div {
					  background: transparent none repeat scroll 0 0;
					  border: 1px solid #DDDDDD;
					  border-radius: 1px;
					  color: #DDDDDD;
					  font-size: 22px;
					  height: 27px;
					  line-height: 23px;
					  margin: 2px;
					  opacity: 1;
					  padding: 0;
					  transition: all 0.3s linear 0s;
					  width: 27px;
					  z-index: 999;
					}					
					#logo-showcase-wordpress-801.owl-theme.owl-carousel .owl-controls .owl-pagination {
					  text-align: center;
					}				
					#logo-showcase-wordpress-801.owl-theme .owl-controls .owl-page.active span, .owl-theme .owl-controls.clickable .owl-page:hover span {
					  opacity: 1;
					}
					#logo-showcase-wordpress-801.owl-theme .owl-controls .owl-page span {
					  background: #DDDDDD none repeat scroll 0 0;
					  border-radius: 20px !important;
					  display: block;
					  height: 12px;
					  margin: 5px 7px;
					  opacity: 0.5;
					  width: 12px;
					}
					#logo-showcase-wordpress-801 .lsw_logo_container-801 a.lsw_logo_link-801:hover {
					  border: 1px solid #DDDDDD;
					}
				</style>
				<div class="logo-showcase-area-801"><div id="logo-showcase-wordpress-801" class="owl-carousel"><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.luxuryautomallofsiouxfalls.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Luxury Auto Mall" src="https://www.siouxfalls.business/wp-content/uploads/2018/09/LAM.jpg" alt="" />
									</a>
									<span class="" style="display:block">Luxury Auto Mall</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.siouxfallsdevelopment.com/MCEDA.cfm" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="LCEDA/MCEDA" src="https://www.siouxfalls.business/wp-content/uploads/2017/01/lceda.jpg" alt="" />
									</a>
									<span class="" style="display:block">LCEDA/MCEDA</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://woodsfuller.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Woods, Fuller, Shultz &#038; Smith P.C." src="https://www.siouxfalls.business/wp-content/uploads/2017/03/WF_Logo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Woods, Fuller, Shultz &#038; Smith P.C.</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.centralbankonline.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Central Bank" src="https://www.siouxfalls.business/wp-content/uploads/2020/05/CentralBankLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Central Bank</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.clickrain.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Click Rain" src="https://www.siouxfalls.business/wp-content/uploads/2017/09/ClickRainLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Click Rain</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.i-o-p.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Interstate Office Products" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/IOPLogo-1.jpg" alt="" />
									</a>
									<span class="" style="display:block">Interstate Office Products</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.sdbio.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="SD Biotech" src="https://www.siouxfalls.business/wp-content/uploads/2017/01/sdbio.jpg" alt="" />
									</a>
									<span class="" style="display:block">SD Biotech</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://dsu.edu" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Dakota State University" src="https://www.siouxfalls.business/wp-content/uploads/2018/11/DSUnewLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Dakota State University</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.eidebailly.com/locations/sioux-falls" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Eide Bailly LLP" src="https://www.siouxfalls.business/wp-content/uploads/2018/09/EideBailly.jpg" alt="" />
									</a>
									<span class="" style="display:block">Eide Bailly LLP</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.sanfordhealth.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Sanford Health" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/SanfordLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Sanford Health</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="https://www.amystockberger.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Amy Stockberger Real Estate" src="https://www.siouxfalls.business/wp-content/uploads/2020/05/ASRELogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Amy Stockberger Real Estate</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://journeyconstruction.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Journey Group" src="https://www.siouxfalls.business/wp-content/uploads/2017/04/JourneyLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Journey Group</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.augie.edu" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Augustana University" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/AULogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Augustana University</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.minervas.net/minervas-sioux-falls/" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Minervas" src="https://www.siouxfalls.business/wp-content/uploads/2017/01/minveras.jpg" alt="" />
									</a>
									<span class="" style="display:block">Minervas</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.sdra.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="South Dakota Retailers Association" src="https://www.siouxfalls.business/wp-content/uploads/2019/10/SDRALogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">South Dakota Retailers Association</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.grille26.com/" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Grille 26" src="https://www.siouxfalls.business/wp-content/uploads/2017/01/grille.jpg" alt="" />
									</a>
									<span class="" style="display:block">Grille 26</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://morriessteakhouse.com/" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Morrie&#8217;s Steakhouse" src="https://www.siouxfalls.business/wp-content/uploads/2017/01/morries.jpg" alt="" />
									</a>
									<span class="" style="display:block">Morrie&#8217;s Steakhouse</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.teamtsp.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="TSP" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/TSPLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">TSP</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://joingreatlife.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="GreatLife" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/GLLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">GreatLife</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.fambus.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Prairie Family Business Association" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/PFBAlogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Prairie Family Business Association</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.vancethompsonvision.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Vance Thompson Vision" src="https://www.siouxfalls.business/wp-content/uploads/2019/10/VanceThompsonLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Vance Thompson Vision</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.visitsiouxfalls.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Sioux Falls Convention &#038; Visitors Bureau" src="https://www.siouxfalls.business/wp-content/uploads/2018/09/CVBLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Sioux Falls Convention &#038; Visitors Bureau</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.sfacf.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Sioux Falls Area Community Foundation" src="https://www.siouxfalls.business/wp-content/uploads/2019/10/SFADFlogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Sioux Falls Area Community Foundation</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://poet.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="POET" src="https://www.siouxfalls.business/wp-content/uploads/2019/05/POETLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">POET</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.novaksanitary.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Novak Sanitary Service" src="https://www.siouxfalls.business/wp-content/uploads/2017/09/Novak.jpg" alt="" />
									</a>
									<span class="" style="display:block">Novak Sanitary Service</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.avera.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Avera Health" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/AveraLogo-1.jpg" alt="" />
									</a>
									<span class="" style="display:block">Avera Health</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://marshmma.com/locations/sioux-falls-howalt-mcdowell-insurance" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Howalt+McDowell Insurance, a Marsh &#038; McLennan Agency LLC company" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/HM_Logo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Howalt+McDowell Insurance, a Marsh &#038; McLennan Agency LLC company</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.dawleyfarmvillage.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Dawley Farm Village" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/DawleyLogo-1.jpg" alt="" />
									</a>
									<span class="" style="display:block">Dawley Farm Village</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.fnbsf.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="The First National Bank in Sioux Falls" src="https://www.siouxfalls.business/wp-content/uploads/2017/04/FirstNatBankLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">The First National Bank in Sioux Falls</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://www.usd.edu/business/execed" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="USD Beacom School of Business" src="https://www.siouxfalls.business/wp-content/uploads/2017/08/USSDLogo-1.jpg" alt="" />
									</a>
									<span class="" style="display:block">USD Beacom School of Business</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="https://sdncommunications.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="SDN Communications" src="https://www.siouxfalls.business/wp-content/uploads/2017/03/SDNLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">SDN Communications</span>

								</div></div><div class="lsw_logo_container-801"><div class="lsw_container-801">
									<a class="lsw_logo_link-801" href="http://siouxfallsdevelopment.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-801 tipso_style" data-tipso="Sioux Falls Development Foundation" src="https://www.siouxfalls.business/wp-content/uploads/2020/05/SFDevLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Sioux Falls Development Foundation</span>

								</div></div></div></div><div class="clearfix"></div></div></div>					<div class="clearfix-pro"></div>
				</div><!-- close .width-container-pro -->
			</div><!-- close #widget-area-pro -->
						
			
						<div id="copyright-pro">
				<div class="width-container-pro progression-default">
					
					<div id="progression-footer-icons">			
						<div class="social-ico">
						
											
	</div>
					</div>	
					
					<div id="progression-footer-navigation"></div>
					
					
					<div id="copyright-text">
						<a href="https://www.siouxfalls.business/"><img src="https://siouxfalls.business/wp-content/uploads/2017/04/SFBizlogobugcolors-1.jpg" alt="SiouxFalls.Business"></a><br>						© SiouxFalls.Business					</div>

					
					<div class="clearfix-pro"></div>
				</div>
			</div><!-- close #copyright-pro -->
						
		</footer>
		

	</div><!-- close #boxed-layout-pro -->
	<a href="#0" id="pro-scroll-top">Scroll to top</a>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92018808-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1998209520463006',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script type="text/javascript">
	jQuery(document).ready(function($) {
		'use strict';

      $('#progression-studios-home-slider').flexslider({
  		animation: "fade",      
  		slideDirection: "horizontal", 
  		slideshow: true,   
  		slideshowSpeed: 7000,  
  		animationSpeed:  5,        
  		directionNav: true,             
  		controlNav: true,
  		prevText: "",    
  		nextText: "", 
      });
		
				
	});
	</script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.siouxfalls.business\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/js/jquery.bxslider.min.js?ver=1.8.6'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/js/jquery.easing.1.3.js?ver=1.8.6'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/js/gs-logo-custom.js?ver=1.8.6'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.siouxfalls.business/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.siouxfalls.business/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.siouxfalls.business/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.siouxfalls.business/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/themes/jabberjaw-progression/js/plugins.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/themes/jabberjaw-progression/js/script.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/logo-showcase-pro/js/tipso.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/logo-showcase-pro/js/owl.carousel.js?ver=3.0'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.siouxfalls.business/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
</body>
</html>