<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta property="og:title" content="Firm shifts internship approach with promising results" />
	<meta property="og:site_name" content="SiouxFalls.Business" />
		<meta name="twitter:image" content="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-850x425.jpg" />
	<meta property="og:image" content="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-850x425.jpg" />
	<meta property="og:image:secure_url" content="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-850x425.jpg" />
			<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.siouxfalls.business/xmlrpc.php" />
	<title>Firm shifts internship approach with promising results &#8211; SiouxFalls.Business</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Firm shifts internship approach with promising results" />
<meta property="og:description" content="It wasn't a typical summer internship experience, but it still led to national recognition for a local student and continued to help this firm build its workforce." />
<meta property="og:image" content="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy.jpg" />
<meta property="og:url" content="https://www.siouxfalls.business/firm-shifts-internship-approach-with-promising-results/" />
<meta property="og:site_name" content="SiouxFalls.Business" />
<meta property="article:publisher" content="https://www.facebook.com/Siouxfallsbusinessnews/" />
<meta property="article:published_time" content="2020-10-07T12:41:30-05:00" />
<meta property="article:modified_time" content="2020-10-07T12:41:30-05:00" />
<meta property="og:updated_time" content="2020-10-07T12:41:30-05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="1680" />
<meta property="og:image:height" content="1110" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Firm shifts internship approach with promising results">
<meta name="twitter:description" content="It wasn't a typical summer internship experience, but it still led to national recognition for a local student and continued to help this firm build its workforce.">
<meta name="twitter:image" content="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy.jpg">
<meta name="twitter:site" content="@bizsiouxfalls">
<!-- Twitter Card generated by MashShare 3.7.7 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Feed" href="https://www.siouxfalls.business/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Comments Feed" href="https://www.siouxfalls.business/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siouxfalls.business\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.siouxfalls.business/wp-content/cache/minify/99dfb.css" media="all" />





<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" href="https://www.siouxfalls.business/wp-content/cache/minify/269b2.css" media="all" />

<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.siouxfalls.business/wp-content/cache/minify/9e8a2.css" media="all" />




<link rel='stylesheet' id='progression-google-fonts-css'  href='//fonts.googleapis.com/css?family=Martel%3A900%7CRajdhani%3A600%2C700%7CSource+Sans+Pro%3A400%2C300%2C700%7CNoticia+Text%3A400%2C400italic%26subset%3Dlatin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.siouxfalls.business/wp-content/cache/minify/12622.css" media="all" />

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://www.siouxfalls.business/wp-content/cache/minify/c7035.js"></script>

<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.siouxfalls.business\/firm-shifts-internship-approach-with-promising-results\/","title":"Firm+shifts+internship+approach+with+promising+results","image":"https:\/\/www.siouxfalls.business\/wp-content\/uploads\/2020\/10\/GenZ-copy.jpg","desc":"It wasn't a typical summer internship experience, but it still led to national recognition for a local student and continued to help this firm build its workforce.","hashtag":"@bizsiouxfalls","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"cf6e3b31cf","postid":"76844","servertime":"1602092517","ajaxurl":"https:\/\/www.siouxfalls.business\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.siouxfalls.business/wp-content/cache/minify/e446a.js"></script>



<link rel="https://api.w.org/" href="https://www.siouxfalls.business/wp-json/" /><link rel="alternate" type="application/json" href="https://www.siouxfalls.business/wp-json/wp/v2/posts/76844" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siouxfalls.business/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siouxfalls.business/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Raven announces leadership changes' href='https://www.siouxfalls.business/raven-announces-leadership-changes/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.siouxfalls.business/firm-shifts-internship-approach-with-promising-results/" />
<link rel='shortlink' href='https://www.siouxfalls.business/?p=76844' />
<link rel="alternate" type="application/json+oembed" href="https://www.siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxfalls.business%2Ffirm-shifts-internship-approach-with-promising-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxfalls.business%2Ffirm-shifts-internship-approach-with-promising-results%2F&#038;format=xml" />
			<meta property="fb:pages" content="1170448466329179" />
			<meta property="fb:pages" content="1170448466329179" />
<link rel="icon" type="image/png" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico">
<link rel="icon" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href=https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/><style type="text/css" data-source="Social Pug"></style><meta property="fb:app_id" 	content ="489681874907912" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.siouxfalls.business/firm-shifts-internship-approach-with-promising-results/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Firm shifts internship approach with promising results" /><meta property="og:description" 	content="It wasn&#039;t a typical summer internship experience, but it still led to national recognition for a local student and continued to help this firm build its workforce." /><meta property="og:image" 		content="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-1024x677.jpg" /><style type="text/css">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</style>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.siouxfalls.business/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.siouxfalls.business");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '15ba4ea7-5b10-48d9-9cd2-556018bf7c5a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to notifications from SiouxFalls.Business!";
oneSignal_options['welcomeNotification']['url'] = "https://www.siouxfalls.business";
oneSignal_options['path'] = "https://www.siouxfalls.business/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.040fbea3-5bf4-4f81-a6ad-042d48246d00";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			#progression-related-posts h4.progression-related-heading, h4.progression-fancy-heading
{background: #0e76bd}

.progression-heading-outline{border: 2px solid #0e76bd}

#progression-related-posts .progression-realted-heading-border, .progression-fancy-heading-border {background: #0e76bd}

#copyright-pro {color: #858c92}

footer#site-footer .search-form input.search-submit, .post-password-form input[type=submit], body .post-password-form input[type=submit]:hover, .search-form input.search-submit, .search-form input.search-submit:hover, .progression-header-search .search-form input.search-submit {background: #0e76bd;
border: 2px solid #0e76bd;}

body .progression-header-search .search-form input.search-field:focus {border-color: #0e76bd;}

post-password-form input[type=submit], .search-form input.search-submit, .progression-header-search .search-form input.search-submit:hover {background: #575759;
border: 2px solid #575759;}


input.wpcf7-form-control.wpcf7-text.wpcf7-email.wpcf7-validates-as-email{
margin-top: 10px}

input.wpcf7-form-control.wpcf7-submit{
padding: 10px 20px;
float: right;
background-color: #858c92;
border:#858c92;}

input.wpcf7-form-control.wpcf7-submit:hover{
background-color: #0e76bd;
border:#0e76bd;}

input.wpcf7-form-control.wpcf7-submit{
margin-top: -10px}

.mc4wp-form-basic input[type=submit]{
 border-color: #0e76bd;
    background: #0e76bd;
    color: #ffffff;
margin-left: 200px;
}

.mc4wp-form-basic .mc4wp-success {color:#575759}

  
div.wpcf7-mail-sent-ok{
border: 2px solid #0e76bd;}

input#mc-embedded-subscribe.button{border-radius: 0px}


.mc4wp-form-basic input[type=text]:focus, .mc4wp-form-basic input[type=email]:focus {border-color: #0e76bd;}

.progression-single-container h2.progression-blog-title{color:#575759}

body blockquote.alignleft, body blockquote.alignright, body blockquote {
    border-color: #0e76bd;
}

.mashsb-container {
    padding-top: 10px;
    padding-bottom: 35px;
}

.progression-border-left-meta {
	display: none;
}


.weather-atlas-wrapper {
    text-shadow: none;
}

input, textarea, .comment-form input, .comment-form textarea, .wpcf7-form input, .wpcf7-form textarea {
    box-shadow: inset 0px 0px 4px 1px rgba(0,0,0, 0.1);
    border: solid .5px #d2d2d2;
}

input[type=submit] {
	box-shadow: none;
}
.mc4wp-form-basic input[type=submit] {
	margin:0 auto;
	width:100%;
}

.mc4wp-form-fields {
	max-width: 480px;
	margin: 0 auto 10px;
line-height:1;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">body,  body input, body textarea { color: #575759; font-family: 'Source Sans Pro'; font-size: 17px; line-height: 1.6; }
.mobile-menu-icon-pro, .comment-navigation, .post-password-form input, .progression-page-nav, a.more-link, #jabberjaw-social-menu, .tagcloud a, .search-form input.search-field, #sidebar .widget_rss ul a, #site-footer .widget_rss ul a, .search-form input.search-submit, .progression-grid-category ul li a, .progression-meta-grid, a.progression-slider-button, .progression-slider-category a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .progression-studios-post-navigation a, .progression-author-main h6.sub-author-heading, .progression-author-main h5.author-heading, .comment-author, .comment-author cite.fn, .reply a.comment-reply-link, h4.comments-title, h4.progression-fancy-heading, h4.progression-related-heading, .tags-progression, .progression-single-post-meta, #infscr-loading div#no-more-posts, #infinite-nav-pro a, ul.page-numbers, .progression-meta-index, .progression-cat-meta, .comment-form input.submit, .wpcf7-form input.wpcf7-submit, #progression-newsletter-widget .textwidget input, footer#site-footer .widget_categories ul li,
footer#site-footer h4.widget-title, .header-top-left-progression, nav#site-navigation, .sf-mega h2.mega-menu-heading, .progression-header-search .search-form input, #copyright-pro { font-family: 'Rajdhani'; }
.header-top-left-progression, .header-top-left-progression a.jabberjaw-logged-menu { font-family: 'Rajdhani'; }
nav#site-navigation, .header-top-left-progression { font-family: 'Rajdhani'; }
.sf-menu li li a { font-family: 'Rajdhani'; }
#jabberjaw-social-menu { font-family: 'Rajdhani'; }
footer#site-footer { color: #8f91a5; }
footer#site-footer h4.widget-title { color: #575759; font-size: 28px; }
#copyright-pro { color: #575759; font-size: 14px; }
#progression-newsletter-widget h4.widget-title { color: #ffffff; font-size: 30px; }
#progression-newsletter-widget { color: #ececec; }
#page-title-pro h1 { color: #0e76bd; font-size: 50px; text-decoration: none; }
h1 { color: #575759; font-size: 28px; line-height: 1.2; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h2 { color: #182244; font-size: 24px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h3 { color: #575759; font-size: 22px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h4 { color: #575759; font-size: 20px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h5 { color: #575759; font-size: 18px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h6 { color: #575759; font-size: 15px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
.comment-navigation a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .comment-form input.submit, .wpcf7-form input.wpcf7-submit  { font-family: 'Rajdhani'; }
.progression-post-container h2.progression-blog-title  { line-height: 1.3; text-decoration: none; text-transform: none; }
.progression-blog-excerpt  { line-height: 1.4; text-decoration: none; text-transform: none; }
.progression-cat-meta ul li a { text-decoration: none; }
.progression-single-container h2.progression-blog-title { line-height: 1.2; text-decoration: none; text-transform: none; }
.progression-single-container .progression-cat-meta ul li a { text-decoration: none; }
#sidebar h4.progression-fancy-heading { text-decoration: none; }
#sidebar { text-decoration: none; }
.progression-slider-text h2 a, .progression-slider-text h2 a { text-decoration: none; }
#progression-studios-home-grid ul li.progression-grid-main-list h2 { text-decoration: none; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-76844 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<div id="boxed-layout-pro"	class=" "
>
			
			
			<header id="masthead-pro" class="site-header-pro  full-pro">
				
								<div id="header-top-progression">
					
					<div class="width-container-pro">
						<div class="header-top-left-progression">
																				</div>
						
						<div class="header-top-right-progression">			
							<div class="social-ico">
	<a href="http://www.facebook.com/siouxfallsbusinessnews" target="_blank" class="facebook-pro"><i class="fa fa-facebook"></i></a>	<a href="http://twitter.com/bizsiouxfalls" target="_blank" class="twitter-pro"><i class="fa fa-twitter"></i></a>		<a href="http://www.linkedin.com/company/siouxfalls.business" target="_blank" class="linkedin-pro"><i class="fa fa-linkedin"></i></a>		
											
	<a href="mailto:jodi@siouxfalls.business" target="_blank" class="mail-pro"><i class="fa fa-envelope"></i></a></div>
						</div>
						<div class="clearfix-pro"></div>
					</div>
					
				</div><!-- close #header-top-avlar -->				
									<div id="logo-nav-pro">
						<div class="width-container-pro">
							
							<h1 id="logo-pro" class="logo-inside-nav-pro noselect">
								<a href="https://www.siouxfalls.business/" title="SiouxFalls.Business" rel="home">
										<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg" alt="SiouxFalls.Business" 
		>
	
	
		
			
								</a>
							</h1>
							<div class="mobile-menu-icon-pro noselect"><i class="fa fa-bars"></i></div>
							
							<div id="progression-search-icon" class="noselect"><i class="fa fa-search"></i></div>
							
							<div id="navigation-center-pro">
								<nav id="site-navigation" class="main-navigation">
									<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://www.siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://www.siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7551"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div><div class="clearfix-pro"></div>
								</nav>
								<div class="clearfix-pro"></div>
							</div>
							
							
							
						<div class="clearfix-pro"></div>
					</div><!-- close .width-container-pro -->
				</div>
				
				
						<div id="main-nav-mobile">
							<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="mobile-menu-pro"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://www.siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://www.siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7551"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div>						
			<div class="progression-header-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://www.siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
			
			<div class="clearfix-pro"></div>
		</div><!-- close #mobile-menu-container -->
		<div class="clearfix-pro"></div>				
				<div id="header-border-progression"></div>
				<div class="progression-header-search progression-show-hide-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://www.siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
				
				
			</header>
			
			

											<div id="jabberjaw-social-menu"><ul id="menu-social-navigation" class="social-menu-progression"><li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-426"><a    href="https://www.siouxfalls.business/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-home"></i></span>Home</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a    href="https://www.siouxfalls.business/trending/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-star"></i></span>Trending</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a    href="https://www.siouxfalls.business/latest-news/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-clock-o"></i></span>Latest News</a></li>
</ul></div>
				<div class="clearfix-pro"></div>
								
	
	
		
	<div id="content-pro" class="site-content ">
		<div class="width-container-pro">
			
			<div id="main-container-pro"><div id="progression-single-post-border">			
			
				
<div id="post-76844" class="post-76844 post type-post status-publish format-standard has-post-thumbnail hentry category-jobs category-learning category-partners tag-internships tag-marsh-mclennan-agency">
	<div class="progression-single-container">
		
		<div class="progression-cat-meta"><ul class="post-categories">
	<li><a href="https://www.siouxfalls.business/category/jobs/" rel="category tag">Jobs</a></li>
	<li><a href="https://www.siouxfalls.business/category/learning/" rel="category tag">Learning</a></li>
	<li><a href="https://www.siouxfalls.business/category/partners/" rel="category tag">Partners</a></li></ul><div class="clearfix-pro"></div></div>
		
		<h2 class="progression-blog-title">Firm shifts internship approach with promising results</h2>
		
				
		
				
		<div class="progression-single-post-meta">
			<div class="progression-single-author-meta">
				<div class="progression-no-border-meta"><a href="https://www.siouxfalls.business/author/submitted/"><i class="fa fa-user"></i> <span>Submitted</span></a></div>
			</div>
			<div class="progresion-single-date">
				<div class="progression-border-left-meta">
					
					
											<a href="https://www.siouxfalls.business/2020/10/"><i class="fa fa-clock-o"></i> <span>27 seconds ago</span></a>
															
				</div>
			</div>
									<div class="clearfix-pro"></div>
		</div>
		
				
	
						
		
		<div class="progression-summary"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.siouxfalls.business%2Ffirm-shifts-internship-approach-with-promising-results%2F&t=Firm%20shifts%20internship%20approach%20with%20promising%20results" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Firm%20shifts%20internship%20approach%20with%20promising%20results&url=https%3A%2F%2Fwww.siouxfalls.business%2Ffirm-shifts-internship-approach-with-promising-results%2F&via=@bizsiouxfalls" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.siouxfalls.business%2Ffirm-shifts-internship-approach-with-promising-results%2F&title=Firm%20shifts%20internship%20approach%20with%20promising%20results&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div>
<p style="text-align: right;"><em>Oct. 7, 2020</em></p>
<p><em>This paid piece is sponsored by Marsh &amp; McLennan Agency.</em></p>
<p>Workplaces are changing dramatically, from navigating working in the COVID-19 era to engaging a workforce with five generations. In addition to the changes 2020 has brought, organizations are in fierce competition to develop, retain and attract talent from Gen Z. From an office willing to cater to work-from-home needs to the expectation that a company cares about a diverse and equitable workplace, newer generations entering the workforce are seeking more than the traditional work experience.</p>
</div>
<div>
<p>Marsh &amp; McLennan Agency has made it a priority to appeal to those motivators. The firm&#8217;s summer internship program seeks to foster and grow young talent using an innovative immersive-experience model. This investment in the internship program has successfully generated a pathway for young professionals to find a career at MMA.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy.jpg" data-rel="prettyPhoto"><img loading="lazy" class="alignnone size-large wp-image-76849" src="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-1024x677.jpg" alt="" width="1024" height="677" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-1024x677.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-300x198.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-768x507.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-1536x1015.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-850x562.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy.jpg 1680w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
</div>
<div>
<p>Though the internship program looked different this year because of COVID-19, MMA remained committed to providing college students an outlet to learn about and continue their involvement in the insurance industry.</p>
<p>One MMA intern in particular did not let the pandemic interfere with his passion for insurance.</p>
</div>
<div>
<p>Intern Devin Gilbertson, a senior at the University of South Dakota, was selected to compete in the nationwide Aspiring Broker Challenge coordinated by the Council for Insurance Agents &amp; Brokers, or CIAB. Gilbertson took part in a 2.5-day virtual simulation competition designed to bring the inner workings of a commercial brokerage to life.</p>
<p>Gilbertson and his teammates found themselves as executives of a struggling insurance agency and were challenged to turn the company around. Their business acumen, strategic thinking, financial knowledge, leadership skills and teamwork earned them the top-place finish in the national competition.</p>
</div>
<div>
<p>“My experience with MMA set me up for the win because the entire summer I was constantly learning how a brokerage operates and what a successful brokerage prioritized for the clients,” Gilbertson said. “I used the involvement in this challenge to use the learning MMA invested into me. I was able to contribute to my team with the skills I had learned last summer in the office, throughout my degree in school and this summer as an extern.”</p>
</div>
<div>
<p>Gilbertson also received a $5,000 scholarship through the CIAB. Annually, the CIAB awards academic scholarships through The Council Foundation to promising interns in the insurance industry. This scholarship aims to bring fresh, diverse talent into the insurance sector by way of internships with member firms of the CIAB. In awarding the scholarships, an independent selection committee looks for candidates who have the potential to excel as leaders and contributors in the commercial insurance brokerage business sector.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/10/Screen-Shot-2020-10-03-at-7.36.41-PM.png" data-rel="prettyPhoto"><img loading="lazy" class="alignnone wp-image-76852" src="https://www.siouxfalls.business/wp-content/uploads/2020/10/Screen-Shot-2020-10-03-at-7.36.41-PM-901x1024.png" alt="" width="600" height="682" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/10/Screen-Shot-2020-10-03-at-7.36.41-PM-901x1024.png 901w, https://www.siouxfalls.business/wp-content/uploads/2020/10/Screen-Shot-2020-10-03-at-7.36.41-PM-264x300.png 264w, https://www.siouxfalls.business/wp-content/uploads/2020/10/Screen-Shot-2020-10-03-at-7.36.41-PM-768x873.png 768w, https://www.siouxfalls.business/wp-content/uploads/2020/10/Screen-Shot-2020-10-03-at-7.36.41-PM-850x966.png 850w, https://www.siouxfalls.business/wp-content/uploads/2020/10/Screen-Shot-2020-10-03-at-7.36.41-PM.png 1038w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
</div>
<div>
<p>“Our leadership team places great importance on attracting, investing in and retaining early career talent,” said Kira Kimball, MMA&#8217;s chief innovation officer. “Devin exemplifies how our organization supports continuous learning and growth for the emerging workforce generation.”</p>
</div>
<div>
<p>As the internship coordinator for MMA’s Sioux Falls and Fargo offices, Kimball was a key contributor to Gilbertson’s CIAB recognition. Gilbertson’s experience and development with the employee health and benefits department was another contributing factor to being the sole MMA Upper-Midwest nominee.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_0119-copy.jpg" data-rel="prettyPhoto"><img loading="lazy" class="alignnone wp-image-76851 size-medium" src="https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_0119-copy-300x225.jpg" alt="" width="300" height="225" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_0119-copy-300x225.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_0119-copy-1024x769.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_0119-copy-768x577.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_0119-copy-850x639.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_0119-copy.jpg 1287w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Employee health and benefits director of client services Jo Lynn Higgins knew Gilbertson excelled from the beginning.</p>
</div>
<div>
<p>“Devin strives to understand the &#8216;why.&#8217; His uninhibited curiosity is a trait that isn’t easily taught and something that we seek out when composing our team,” Higgins said. “Devin represents the future of our agency because he brings the dedicated work ethic of past generations, the personal touch that clients need for the present and the technical capacity to develop new innovations.”</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/10/Devin-Safety-rotation-copy.jpg" data-rel="prettyPhoto"><img loading="lazy" class="alignnone wp-image-76850" src="https://www.siouxfalls.business/wp-content/uploads/2020/10/Devin-Safety-rotation-copy.jpg" alt="" width="600" height="800" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/10/Devin-Safety-rotation-copy.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/10/Devin-Safety-rotation-copy-225x300.jpg 225w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><em>Devin Gilbertson takes part in a rotation to learn about workplace safety. </em></p>
</div>
<div>
<p>Gilbertson was not the first MMA intern honored with the CIAB scholarship. Gavin DeHaai is a previous scholarship recipient and former intern turned full-time employee.</p>
</div>
<div>
<p>DeHaai, who began a role as a business insurance sales associate in the summer, was struck by the agency’s interest in his career development as an intern.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_7481-copy.jpg" data-rel="prettyPhoto"><img loading="lazy" class="alignnone size-large wp-image-76847" src="https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_7481-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_7481-copy-1024x683.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_7481-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_7481-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_7481-copy-1536x1024.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_7481-copy-850x567.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2020/10/IMG_7481-copy.jpg 1620w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
</div>
<div>
<p> “MMA’s internship program enabled me to find what I was passionate about and pushed me into opportunities to help me grow and prepare me for a full-time position,” DeHaai said.</p>
</div>
<div>
<p>The Sioux Falls office has four previous interns working full time; all have either grown up in South Dakota or graduated from a South Dakota-based university. The success of MMA’s internship program also gets recognition from statewide college institutions.</p>
</div>
<div>
<p>“It’s important for companies to realize the significance of having a quality internship program,” said Mandy Hanson, manager of the Career Success Center at the University of South Dakota’s Beacom School of Business. “Internships are a great way for both the employer and the student to see if they are a good fit for each other, plus a quality internship program helps develop a pipeline of talent for companies.”</p>
</div>
<div>
<p><em><strong>MMA is always looking to grow and develop new talent and looks forward to attending career and internship fairs virtually this fall. To find out more about the internship program or employment opportunities, <a href="https://www.linkedin.com/company/mma-siouxfalls/">click here</a> or contact <a href="mailto:Kira.Kimball@MarshMMA.com">Kira.Kimball@MarshMMA.com.</a></strong></em></p>
</div>
</div>
		
				
		<div class="tags-progression"><i class="fa fa-tag"></i>Tags: &nbsp;<a href="https://www.siouxfalls.business/tag/internships/" rel="tag">internships</a> <a href="https://www.siouxfalls.business/tag/marsh-mclennan-agency/" rel="tag">Marsh &amp; McLennan Agency</a></div> 
	
		<div class="clearfix-pro"></div>
		
		
		
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-single-container -->
</div><!-- #post-## -->
				
				<div id="progression-advertisement-sidebar">
					<div id="text-10" class="add-widget widget_text"><h4 class="widget-title">Want to stay in the know?</h4>			<div class="textwidget"><p>Get our free business news delivered to your inbox.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1602092517" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>				</div><!-- close #sidebar -->
				
				
								
					<nav class="progression-studios-post-navigation">
		<div class="progression-studios-nav-links">
			<div class="progression-studios-nav-previous"><a href="https://www.siouxfalls.business/raven-announces-leadership-changes/" rel="prev"><span><i class="fa fa-angle-left"></i>Previous</span>Raven announces leadership changes</a></div>		<div class="clearfix-pro"></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
										<div id="progression-related-posts">
				<div class="progression-related-outline"><h4 class="progression-related-heading">Related Posts</h4></div>
				<div class="progression-realted-heading-border"></div>
				<ul class="progression-related-list">
								<li class="progression-related-list-item">
					
					<div id="post-20440" class="post-20440 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare category-learning category-partners tag-augustana-university tag-sanford-health tag-sioux-falls-development-foundation">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/meeting-needs-augustana-sanford-program-grows-genetics-workforce/"
								
												
								
				
		
><img width="850" height="500" src="https://www.siouxfalls.business/wp-content/uploads/2018/04/DSC00273-copy-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" loading="lazy" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/meeting-needs-augustana-sanford-program-grows-genetics-workforce/"
						
				
		
>Meeting needs: Augustana, Sanford program grows genetics workforce</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 2 years ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-12834" class="post-12834 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours category-partners category-retail tag-jjs-wine tag-spirits-cigars">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/beverage-service-made-easy-at-your-next-event/"
								
												
								
				
		
><img width="850" height="500" src="https://www.siouxfalls.business/wp-content/uploads/2017/10/jjs10_sm-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" loading="lazy" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/beverage-service-made-easy-at-your-next-event/"
						
				
		
>Beverage service made easy at your next event</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 3 years ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-17922" class="post-17922 post type-post status-publish format-standard has-post-thumbnail hentry category-corner-office category-partners category-incubator tag-governors-office-of-economic-development tag-mts tag-south-dakota-manufacturing-technology-solutions tag-zeal-center-for-entrepreneurship">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/from-business-strategy-to-lean-techniques-this-office-serves-businesses-of-all-sizes/"
								
												
								
				
		
><img width="850" height="500" src="https://www.siouxfalls.business/wp-content/uploads/2018/02/mts01-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="MTS" loading="lazy" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/from-business-strategy-to-lean-techniques-this-office-serves-businesses-of-all-sizes/"
						
				
		
>From business strategy to lean techniques, this office serves businesses of all sizes</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 3 years ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
							</ul>
		  <div class="clearfix-pro"></div>
		</div><!-- #progression-related-posts -->
				
								
			
			<div class="clearfix-pro"></div></div></div><!-- close #main-container-pro --><div id="sidebar"><div id="text-9" class="sidebar-item widget widget_text"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Sign Up</h4></div><div class="progression-fancy-heading-border"></div>			<div class="textwidget">Business news delivered to your inbox.
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1602092517" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div><div class="sidebar-divider-pro"></div><div id="pyre_social_media-widget-feat-4" class="sidebar-item widget pyre_social_media-feat"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Videos</h4></div><div class="progression-fancy-heading-border"></div>	 

		<div class="progression-studios-post-widget">
			
						
			
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/thinking-of-heading-back-to-the-gym-heres-whats-in-place-to-keep-you-healthy/"
						
				
		
><img width="660" height="369" src="https://www.siouxfalls.business/wp-content/uploads/2020/09/Screen-Shot-2020-09-29-at-10.51.57-AM.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" loading="lazy" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/09/Screen-Shot-2020-09-29-at-10.51.57-AM.png 660w, https://www.siouxfalls.business/wp-content/uploads/2020/09/Screen-Shot-2020-09-29-at-10.51.57-AM-300x168.png 300w" sizes="(max-width: 660px) 100vw, 660px" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/thinking-of-heading-back-to-the-gym-heres-whats-in-place-to-keep-you-healthy/"
						
				
		
>Thinking of heading back to the gym? Here&#8217;s what&#8217;s in place to keep you healthy</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 1 week ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/talent-thursday-live-talks-help-introduce-young-talent/"
						
				
		
><img width="850" height="425" src="https://www.siouxfalls.business/wp-content/uploads/2020/09/Screen-Shot-2020-09-29-at-3.32.22-PM-850x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" loading="lazy" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/talent-thursday-live-talks-help-introduce-young-talent/"
						
				
		
>Talent Thursday live talks help introduce young talent</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 1 week ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/three-new-items-to-try-at-turks-caicos/"
						
				
		
><img width="666" height="373" src="https://www.siouxfalls.business/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-10.49.55-AM.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" loading="lazy" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-10.49.55-AM.png 666w, https://www.siouxfalls.business/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-10.49.55-AM-300x168.png 300w" sizes="(max-width: 666px) 100vw, 666px" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/three-new-items-to-try-at-turks-caicos/"
						
				
		
>Three new items to try at Turks &#038; Caicos</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 2 weeks ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
						
						
		</div><!-- close .progression-studios-post-widget -->
		<div class="clearfix-pro"></div>
		
		</div><div class="sidebar-divider-pro"></div></div><!-- close #sidebar -->						
			
		<div class="clearfix-pro"></div>
		</div><!-- close .width-container-pro -->
	</div><!-- #content-pro -->

<div id="progression-google-rich-snippet">
	<div itemscope itemtype="http://schema.org/NewsArticle">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.siouxfalls.business/firm-shifts-internship-approach-with-promising-results/"/>
		<h2 itemprop="headline">Firm shifts internship approach with promising results</h2>
		<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
			By <span itemprop="name">Submitted</span>
		</h3>
		<span itemprop="description"><p>It wasn&#8217;t a typical summer internship experience, but it still led to national recognition for a local student and continued to help this firm build its workforce.</p>
</span>
	 
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img src="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-850x500.jpg"/>
			<meta itemprop="url" content="https://www.siouxfalls.business/wp-content/uploads/2020/10/GenZ-copy-850x500.jpg">
			<meta itemprop="width" content="850">
			<meta itemprop="height" content="500">
		</div>
			
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg"/>
				<meta itemprop="url" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg">
			</div>
		<meta itemprop="name" content="SiouxFalls.Business">
		</div>
	
		<meta itemprop="datePublished" content="2020-10-07T12:41:30-05:00"/>
		<meta itemprop="dateModified" content="2020-10-07T12:41:30-05:00"/>
	</div>


</div>
		


		
		
				<div id="progression-newsletter-widget">
			<div class="width-container-pro">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title">News Tip</h4>			<div class="textwidget"><p>Have a business news item to share with us?</p>

<form action="https://siouxfalls.business/about-us/">


<input type="submit" value="SUBMIT IT HERE"  id="mc-embedded-subscribe" class="button">


</form></div>
		</div>				<div class="clearfix-pro"></div>
			</div><!-- close .width-container-pro -->
		</div><!-- close #widget-area-pro -->
				
		
		<footer id="site-footer">
			
						<div id="widget-area-progression">
				<div class="width-container-pro footer-1-pro progression-default">
					<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">PARTNERS</h4><div class="textwidget custom-html-widget"><div class="gs_logo_area slider1"><div class="gs_logo_container" data-options="{slideMargin:5,speed:'1000',auto:'0',autoReload:true,autoHover:true, pager:false, maxSlides:'5',moveSlides:'1',controls:'1',useCSS:false}" data-breaks="[{screen:320, slides:'2'},{screen:460, slides:'2'},{screen:768, slides:'3'},{screen:1024, slides:'5'}]"><div class="gs_logo_single"><a href="http://siouxfallsdevelopment.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2020/04/SiouxFalls_Development_Logo-e1586868826402.jpg" alt="" title="Sioux Falls Development Foundation" ></a></div><div class="gs_logo_single"><a href="https://avera.org" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/AveraLogo-1.jpg" alt="" title="Avera" ></a></div><div class="gs_logo_single"><a href="https://woodsfuller.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/WF_Logo.jpg" alt="" title="Woods, Fuller, Schultz &#038; Smith, P.C." ></a></div><div class="gs_logo_single"><a href="https://www.fnbsf.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/04/FirstNatBankLogo.jpg" alt="First National Bank logo" title="First National Bank" ></a></div><div class="gs_logo_single"><a href="https://www.novaksanitary.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/09/Novak.jpg" alt="Novak" title="Novak Sanitary" ></a></div><div class="gs_logo_single"><a href="https://www.sdbio.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/02/south-dakota-biotech-logo.png" alt="" title="South Dakota Biotech" ></a></div><div class="gs_logo_single"><a href="https://www.luxuryautomallofsiouxfalls.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2018/09/LAM.jpg" alt="" title="Luxury Auto Mall" ></a></div><div class="gs_logo_single"><a href="https://joingreatlife.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/greatlife.jpg" alt="" title="Great Life" ></a></div><div class="gs_logo_single"><a href="https://fambus.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/PFBAlogo.jpg" alt="" title="Prairie Family Business" ></a></div><div class="gs_logo_single"><a href="https://www.grille26.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/grille.jpg" alt="" title="Grille 26" ></a></div><div class="gs_logo_single"><a href="https://clickrain.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/09/ClickRainLogo.jpg" alt="Click Rain" title="Click Rain" ></a></div><div class="gs_logo_single"><a href="https://teamtsp.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/TSPLogo.jpg" alt="" title="TSP" ></a></div><div class="gs_logo_single"><a href="https://web.archive.orghttp://journeyconstruction.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/04/JourneyLogo.jpg" alt="" title="Journey Group" ></a></div><div class="gs_logo_single"><a href="https://web.archive.org/wehttp://www.sanfordhealth.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/SanfordLogo.jpg" alt="" title="Sanford Health" ></a></div><div class="gs_logo_single"><a href="https://web.archive.org/webhttps://sdncommunications.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/SDNLogo.jpg" alt="" title="SDN Communications" ></a></div><div class="gs_logo_single"><a href="https://web.archive.org/webhttp://www.usd.edu/business/execed" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/08/USSDLogo-1.jpg" alt="USD logo" title="USD Beacom School of Business" ></a></div><div class="gs_logo_single"><a href="https://web.archive.org/web/20http://www.dawleyfarmvillage.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/DawleyLogo-1.jpg" alt="" title="Dawley Farm Village" ></a></div><div class="gs_logo_single"><a href="http://www.i-o-p.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/IOPLogo-1.jpg" alt="" title="Interstate Office Products" ></a></div><div class="gs_logo_single"><a href="http://marshmma.com/locations/sioux-falls-howalt-mcdowell-insurance" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/HM_Logo.jpg" alt="" title="Howalt+McDowell Insurance, A Marsh &#038; McLennan Agency LLC Company" ></a></div><div class="gs_logo_single"><a href="http://dsu.edu/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2018/11/DSUnewLogo.jpg" alt="" title="Dakota State University" ></a></div><div class="gs_logo_single"><a href="http://www.metabank.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/MetaLogo.jpg" alt="" title="MetaBank" ></a></div><div class="gs_logo_single"><a href="http://morriessteakhouse.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/morries.jpg" alt="" title="Morrie&#8217;s Steakhouse" ></a></div><div class="gs_logo_single"><a href="http://www.minervas.net/minervas-sioux-falls/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/minveras.jpg" alt="" title="Minerva&#8217;s" ></a></div><div class="gs_logo_single"><a href="https://poet.com" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2019/05/POETLogo.jpg" alt="" title="POET, LLC" ></a></div><div class="gs_logo_single"><a href="https://web.http://www.visitsiouxfalls.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2018/09/CVBLogo.jpg" alt="" title="Sioux Falls Convention &#038; Visitors Bureau" ></a></div><div class="gs_logo_single"><a href="http://www.eidebailly.com/locations/sioux-falls" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2018/09/EideBailly.jpg" alt="" title="Eide Bailey" ></a></div><div class="gs_logo_single"><a href="http://www.augie.edu/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/AULogo.jpg" alt="" title="Augustana University" ></a></div><div class="gs_logo_single"><a href="http://www.siouxfallsdevelopment.com/MCEDA.cfm" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/lceda.jpg" alt="" title="LCEDA/MCEDA" ></a></div><div class="gs_logo_single"><a href="http://www.vancethompsonvision.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2019/10/VanceThompsonLogo.jpg" alt="" title="Vance Thompson Vision" ></a></div><div class="gs_logo_single"><a href="http://www.sfacf.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2019/10/SFADFlogo.jpg" alt="" title="Sioux Falls Area Community Foundation" ></a></div><div class="gs_logo_single"><a href="http://www.sdra.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2019/10/SDRALogo.jpg" alt="" title="South Dakota Retailers Association" ></a></div></div></div></div></div>					<div class="clearfix-pro"></div>
				</div><!-- close .width-container-pro -->
			</div><!-- close #widget-area-pro -->
						
			
						<div id="copyright-pro">
				<div class="width-container-pro progression-default">
					
					<div id="progression-footer-icons">			
						<div class="social-ico">
						
											
	</div>
					</div>	
					
					<div id="progression-footer-navigation"></div>
					
					
					<div id="copyright-text">
						<a href="https://www.siouxfalls.business/"><img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogobugcolors-230.jpg" alt="SiouxFalls.Business"></a><br>						© SiouxFalls.Business					</div>

					
					<div class="clearfix-pro"></div>
				</div>
			</div><!-- close #copyright-pro -->
						
		</footer>
		

	</div><!-- close #boxed-layout-pro -->
	<a href="#0" id="pro-scroll-top">Scroll to top</a>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92018808-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1998209520463006',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script type="text/javascript">
	jQuery(document).ready(function($) {
		'use strict';

      $('#progression-studios-home-slider').flexslider({
  		animation: "fade",      
  		slideDirection: "horizontal", 
  		slideshow: true,   
  		slideshowSpeed: 7000,  
  		animationSpeed:  5,        
  		directionNav: true,             
  		controlNav: true,
  		prevText: "",    
  		nextText: "", 
      });
		
				
	});
	</script>
    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.siouxfalls.business\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>












<script src="https://www.siouxfalls.business/wp-content/cache/minify/d9996.js"></script>

<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src="https://www.siouxfalls.business/wp-content/cache/minify/064ea.js"></script>

<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>



<script src="https://www.siouxfalls.business/wp-content/cache/minify/1d5f7.js"></script>

<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script src="https://www.siouxfalls.business/wp-content/cache/minify/6033c.js"></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network via N/A
Minified using disk
Database Caching 226/285 queries in 0.078 seconds using disk

Served from: www.siouxfalls.business @ 2020-10-07 12:41:57 by W3 Total Cache
-->