<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta property="og:title" content="Get to know Katherine Cota, DSU&#8217;s new director of economic development" />
	<meta property="og:site_name" content="SiouxFalls.Business" />
		<meta name="twitter:image" content="https://www.siouxfalls.business/wp-content/uploads/2021/02/katherine_UNI_stairs-copy.jpg" />
	<meta property="og:image" content="https://www.siouxfalls.business/wp-content/uploads/2021/02/katherine_UNI_stairs-copy.jpg" />
	<meta property="og:image:secure_url" content="https://www.siouxfalls.business/wp-content/uploads/2021/02/katherine_UNI_stairs-copy.jpg" />
			<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.siouxfalls.business/xmlrpc.php" />
	<title>Get to know Katherine Cota, DSU&#8217;s new director of economic development &#8211; SiouxFalls.Business</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Get to know Katherine Cota, DSU’s new director of economic development" />
<meta property="og:description" content="She started in business at age 12 and has helped hundreds of other entrepreneurs launch. Meet DSU's new director of economic development." />
<meta property="og:image" content="https://www.siouxfalls.business/wp-content/uploads/2021/02/katherine_UNI_stairs-copy.jpg" />
<meta property="og:url" content="https://www.siouxfalls.business/get-to-know-katherine-cota-dsus-new-director-of-economic-development/" />
<meta property="og:site_name" content="SiouxFalls.Business" />
<meta property="article:publisher" content="https://www.facebook.com/Siouxfallsbusinessnews/" />
<meta property="article:published_time" content="2021-02-01T14:32:48-06:00" />
<meta property="article:modified_time" content="2021-02-01T14:32:48-06:00" />
<meta property="og:updated_time" content="2021-02-01T14:32:48-06:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="406" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Get to know Katherine Cota, DSU’s new director of economic development">
<meta name="twitter:description" content="She started in business at age 12 and has helped hundreds of other entrepreneurs launch. Meet DSU's new director of economic development.">
<meta name="twitter:image" content="https://www.siouxfalls.business/wp-content/uploads/2021/02/katherine_UNI_stairs-copy.jpg">
<meta name="twitter:site" content="@bizsiouxfalls">
<!-- Twitter Card generated by MashShare 3.7.8 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Feed" href="https://www.siouxfalls.business/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Comments Feed" href="https://www.siouxfalls.business/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.siouxfalls.business\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.siouxfalls.business/wp-content/cache/minify/6aa69.css" media="all" />




<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.siouxfalls.business/wp-content/cache/minify/7a8c6.css" media="all" />


<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" href="https://www.siouxfalls.business/wp-content/cache/minify/cdffc.css" media="all" />



<link rel='stylesheet' id='progression-google-fonts-css'  href='//fonts.googleapis.com/css?family=Martel%3A900%7CRajdhani%3A600%2C700%7CSource+Sans+Pro%3A400%2C300%2C700%7CNoticia+Text%3A400%2C400italic%26subset%3Dlatin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.siouxfalls.business/wp-content/cache/minify/12622.css" media="all" />

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://www.siouxfalls.business/wp-content/cache/minify/c7035.js"></script>

<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.siouxfalls.business\/get-to-know-katherine-cota-dsus-new-director-of-economic-development\/","title":"Get+to+know+Katherine+Cota%2C+DSU%E2%80%99s+new+director+of+economic+development","image":"https:\/\/www.siouxfalls.business\/wp-content\/uploads\/2021\/02\/katherine_UNI_stairs-copy.jpg","desc":"She started in business at age 12 and has helped hundreds of other entrepreneurs launch. Meet DSU's new director of economic development.","hashtag":"@bizsiouxfalls","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"2ba349608f","postid":"84056","servertime":"1612211579","ajaxurl":"https:\/\/www.siouxfalls.business\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.siouxfalls.business/wp-content/cache/minify/8a304.js"></script>

<link rel="https://api.w.org/" href="https://www.siouxfalls.business/wp-json/" /><link rel="alternate" type="application/json" href="https://www.siouxfalls.business/wp-json/wp/v2/posts/84056" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.siouxfalls.business/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.siouxfalls.business/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Home owners: If you&#8217;ve ever thought of selling, read this first' href='https://www.siouxfalls.business/home-owners-if-youve-ever-thought-of-selling-read-this-first/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.siouxfalls.business/get-to-know-katherine-cota-dsus-new-director-of-economic-development/" />
<link rel='shortlink' href='https://www.siouxfalls.business/?p=84056' />
<link rel="alternate" type="application/json+oembed" href="https://www.siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxfalls.business%2Fget-to-know-katherine-cota-dsus-new-director-of-economic-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.siouxfalls.business%2Fget-to-know-katherine-cota-dsus-new-director-of-economic-development%2F&#038;format=xml" />
			<meta property="fb:pages" content="1170448466329179" />
							<meta property="ia:markup_url" content="https://www.siouxfalls.business/get-to-know-katherine-cota-dsus-new-director-of-economic-development/?ia_markup=1" />
				<meta property="fb:pages" content="1170448466329179" />
<link rel="icon" type="image/png" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico">
<link rel="icon" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href=https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/><style type="text/css" data-source="Social Pug"></style><meta property="fb:app_id" 	content ="489681874907912" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.siouxfalls.business/get-to-know-katherine-cota-dsus-new-director-of-economic-development/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Get to know Katherine Cota, DSU&#039;s new director of economic development" /><meta property="og:description" 	content="She started in business at age 12 and has helped hundreds of other entrepreneurs launch. Meet DSU&#039;s new director of economic development." /><meta property="og:image" 		content="https://www.siouxfalls.business/wp-content/uploads/2021/02/katherine_UNI_stairs-copy.jpg" /><style type="text/css">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</style>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.siouxfalls.business/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.siouxfalls.business");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '15ba4ea7-5b10-48d9-9cd2-556018bf7c5a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to notifications from SiouxFalls.Business!";
oneSignal_options['welcomeNotification']['url'] = "https://www.siouxfalls.business";
oneSignal_options['path'] = "https://www.siouxfalls.business/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.040fbea3-5bf4-4f81-a6ad-042d48246d00";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			#progression-related-posts h4.progression-related-heading, h4.progression-fancy-heading
{background: #0e76bd}

.progression-heading-outline{border: 2px solid #0e76bd}

#progression-related-posts .progression-realted-heading-border, .progression-fancy-heading-border {background: #0e76bd}

#copyright-pro {color: #858c92}

footer#site-footer .search-form input.search-submit, .post-password-form input[type=submit], body .post-password-form input[type=submit]:hover, .search-form input.search-submit, .search-form input.search-submit:hover, .progression-header-search .search-form input.search-submit {background: #0e76bd;
border: 2px solid #0e76bd;}

body .progression-header-search .search-form input.search-field:focus {border-color: #0e76bd;}

post-password-form input[type=submit], .search-form input.search-submit, .progression-header-search .search-form input.search-submit:hover {background: #575759;
border: 2px solid #575759;}


input.wpcf7-form-control.wpcf7-text.wpcf7-email.wpcf7-validates-as-email{
margin-top: 10px}

input.wpcf7-form-control.wpcf7-submit{
padding: 10px 20px;
float: right;
background-color: #858c92;
border:#858c92;}

input.wpcf7-form-control.wpcf7-submit:hover{
background-color: #0e76bd;
border:#0e76bd;}

input.wpcf7-form-control.wpcf7-submit{
margin-top: -10px}

.mc4wp-form-basic input[type=submit]{
 border-color: #0e76bd;
    background: #0e76bd;
    color: #ffffff;
margin-left: 200px;
}

.mc4wp-form-basic .mc4wp-success {color:#575759}

  
div.wpcf7-mail-sent-ok{
border: 2px solid #0e76bd;}

input#mc-embedded-subscribe.button{border-radius: 0px}


.mc4wp-form-basic input[type=text]:focus, .mc4wp-form-basic input[type=email]:focus {border-color: #0e76bd;}

.progression-single-container h2.progression-blog-title{color:#575759}

body blockquote.alignleft, body blockquote.alignright, body blockquote {
    border-color: #0e76bd;
}

.mashsb-container {
    padding-top: 10px;
    padding-bottom: 35px;
}

.progression-border-left-meta {
	display: none;
}

input, textarea, .comment-form input, .comment-form textarea, .wpcf7-form input, .wpcf7-form textarea {
    box-shadow: inset 0px 0px 4px 1px rgba(0,0,0, 0.1);
    border: solid .5px #d2d2d2;
}

input[type=submit] {
	box-shadow: none;
}
.mc4wp-form-basic input[type=submit] {
	margin:0 auto;
	width:100%;
}

.mc4wp-form-fields {
	max-width: 480px;
	margin: 0 auto 10px;
line-height:1;
}

.awesome-weather-wrap {
  text-shadow: none;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">body,  body input, body textarea { color: #575759; font-family: 'Source Sans Pro'; font-size: 17px; line-height: 1.6; }
.mobile-menu-icon-pro, .comment-navigation, .post-password-form input, .progression-page-nav, a.more-link, #jabberjaw-social-menu, .tagcloud a, .search-form input.search-field, #sidebar .widget_rss ul a, #site-footer .widget_rss ul a, .search-form input.search-submit, .progression-grid-category ul li a, .progression-meta-grid, a.progression-slider-button, .progression-slider-category a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .progression-studios-post-navigation a, .progression-author-main h6.sub-author-heading, .progression-author-main h5.author-heading, .comment-author, .comment-author cite.fn, .reply a.comment-reply-link, h4.comments-title, h4.progression-fancy-heading, h4.progression-related-heading, .tags-progression, .progression-single-post-meta, #infscr-loading div#no-more-posts, #infinite-nav-pro a, ul.page-numbers, .progression-meta-index, .progression-cat-meta, .comment-form input.submit, .wpcf7-form input.wpcf7-submit, #progression-newsletter-widget .textwidget input, footer#site-footer .widget_categories ul li,
footer#site-footer h4.widget-title, .header-top-left-progression, nav#site-navigation, .sf-mega h2.mega-menu-heading, .progression-header-search .search-form input, #copyright-pro { font-family: 'Rajdhani'; }
.header-top-left-progression, .header-top-left-progression a.jabberjaw-logged-menu { font-family: 'Rajdhani'; }
nav#site-navigation, .header-top-left-progression { font-family: 'Rajdhani'; }
.sf-menu li li a { font-family: 'Rajdhani'; }
#jabberjaw-social-menu { font-family: 'Rajdhani'; }
footer#site-footer { color: #8f91a5; }
footer#site-footer h4.widget-title { color: #575759; font-size: 28px; }
#copyright-pro { color: #575759; font-size: 14px; }
#progression-newsletter-widget h4.widget-title { color: #ffffff; font-size: 30px; }
#progression-newsletter-widget { color: #ececec; }
#page-title-pro h1 { color: #0e76bd; font-size: 50px; text-decoration: none; }
h1 { color: #575759; font-size: 28px; line-height: 1.2; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h2 { color: #182244; font-size: 24px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h3 { color: #575759; font-size: 22px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h4 { color: #575759; font-size: 20px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h5 { color: #575759; font-size: 18px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h6 { color: #575759; font-size: 15px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
.comment-navigation a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .comment-form input.submit, .wpcf7-form input.wpcf7-submit  { font-family: 'Rajdhani'; }
.progression-post-container h2.progression-blog-title  { line-height: 1.3; text-decoration: none; text-transform: none; }
.progression-blog-excerpt  { line-height: 1.4; text-decoration: none; text-transform: none; }
.progression-cat-meta ul li a { text-decoration: none; }
.progression-single-container h2.progression-blog-title { line-height: 1.2; text-decoration: none; text-transform: none; }
.progression-single-container .progression-cat-meta ul li a { text-decoration: none; }
#sidebar h4.progression-fancy-heading { text-decoration: none; }
#sidebar { text-decoration: none; }
.progression-slider-text h2 a, .progression-slider-text h2 a { text-decoration: none; }
#progression-studios-home-grid ul li.progression-grid-main-list h2 { text-decoration: none; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-84056 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<div id="boxed-layout-pro"	class=" "
>
			
			
			<header id="masthead-pro" class="site-header-pro  full-pro">
				
								<div id="header-top-progression">
					
					<div class="width-container-pro">
						<div class="header-top-left-progression">
																				</div>
						
						<div class="header-top-right-progression">			
							<div class="social-ico">
	<a href="http://www.facebook.com/siouxfallsbusinessnews" target="_blank" class="facebook-pro"><i class="fa fa-facebook"></i></a>	<a href="http://twitter.com/bizsiouxfalls" target="_blank" class="twitter-pro"><i class="fa fa-twitter"></i></a>		<a href="http://www.linkedin.com/company/siouxfalls.business" target="_blank" class="linkedin-pro"><i class="fa fa-linkedin"></i></a>		
											
	<a href="mailto:jodi@siouxfalls.business" target="_blank" class="mail-pro"><i class="fa fa-envelope"></i></a></div>
						</div>
						<div class="clearfix-pro"></div>
					</div>
					
				</div><!-- close #header-top-avlar -->				
									<div id="logo-nav-pro">
						<div class="width-container-pro">
							
							<h1 id="logo-pro" class="logo-inside-nav-pro noselect">
								<a href="https://www.siouxfalls.business/" title="SiouxFalls.Business" rel="home">
										<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg" alt="SiouxFalls.Business" 
		>
	
	
		
			
								</a>
							</h1>
							<div class="mobile-menu-icon-pro noselect"><i class="fa fa-bars"></i></div>
							
							<div id="progression-search-icon" class="noselect"><i class="fa fa-search"></i></div>
							
							<div id="navigation-center-pro">
								<nav id="site-navigation" class="main-navigation">
									<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://www.siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://www.siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-348"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7551"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div><div class="clearfix-pro"></div>
								</nav>
								<div class="clearfix-pro"></div>
							</div>
							
							
							
						<div class="clearfix-pro"></div>
					</div><!-- close .width-container-pro -->
				</div>
				
				
						<div id="main-nav-mobile">
							<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="mobile-menu-pro"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://www.siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://www.siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-348"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7551"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://www.siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div>						
			<div class="progression-header-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://www.siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
			
			<div class="clearfix-pro"></div>
		</div><!-- close #mobile-menu-container -->
		<div class="clearfix-pro"></div>				
				<div id="header-border-progression"></div>
				<div class="progression-header-search progression-show-hide-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://www.siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
				
				
			</header>
			
			

											<div id="jabberjaw-social-menu"><ul id="menu-social-navigation" class="social-menu-progression"><li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-426"><a    href="https://www.siouxfalls.business/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-home"></i></span>Home</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a    href="https://www.siouxfalls.business/trending/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-star"></i></span>Trending</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a    href="https://www.siouxfalls.business/latest-news/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-clock-o"></i></span>Latest News</a></li>
</ul></div>
				<div class="clearfix-pro"></div>
								
	
	
		
	<div id="content-pro" class="site-content ">
		<div class="width-container-pro">
			
			<div id="main-container-pro"><div id="progression-single-post-border">			
			
				
<div id="post-84056" class="post-84056 post type-post status-publish format-standard has-post-thumbnail hentry category-learning category-partners category-incubator tag-dakota-state-university tag-dsu">
	<div class="progression-single-container">
		
		<div class="progression-cat-meta"><ul class="post-categories">
	<li><a href="https://www.siouxfalls.business/category/learning/" rel="category tag">Learning</a></li>
	<li><a href="https://www.siouxfalls.business/category/partners/" rel="category tag">Partners</a></li>
	<li><a href="https://www.siouxfalls.business/category/incubator/" rel="category tag">The Incubator</a></li></ul><div class="clearfix-pro"></div></div>
		
		<h2 class="progression-blog-title">Get to know Katherine Cota, DSU&#8217;s new director of economic development</h2>
		
				
		
				
		<div class="progression-single-post-meta">
			<div class="progression-single-author-meta">
				<div class="progression-no-border-meta"><a href="https://www.siouxfalls.business/author/submitted/"><i class="fa fa-user"></i> <span>Submitted</span></a></div>
			</div>
			<div class="progresion-single-date">
				<div class="progression-border-left-meta">
					
					
											<a href="https://www.siouxfalls.business/2021/02/"><i class="fa fa-clock-o"></i> <span>12 seconds ago</span></a>
															
				</div>
			</div>
									<div class="clearfix-pro"></div>
		</div>
		
				
	
						
		
		<div class="progression-summary"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.siouxfalls.business%2Fget-to-know-katherine-cota-dsus-new-director-of-economic-development%2F&t=Get%20to%20know%20Katherine%20Cota%2C%20DSU%27s%20new%20director%20of%20economic%20development" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Get%20to%20know%20Katherine%20Cota%2C%20DSU%27s%20new%20director%20of%20economic%20development&url=https%3A%2F%2Fwww.siouxfalls.business%2Fget-to-know-katherine-cota-dsus-new-director-of-economic-development%2F&via=@bizsiouxfalls" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.siouxfalls.business%2Fget-to-know-katherine-cota-dsus-new-director-of-economic-development%2F&title=Get%20to%20know%20Katherine%20Cota%2C%20DSU%27s%20new%20director%20of%20economic%20development&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><p style="text-align: right;"><em>Feb. 1, 2021</em></p>
<p><em>This paid piece is sponsored by Dakota State University.</em></p>
<p>Katherine Cota started learning what it takes to grow business earlier than most.</p>
<p>At just 12 years old, the Grinnell, Iowa, native started her first business: a personal services company for the 100 homes in her community surrounding the lake at Rock Creek State Park between Grinnell and Newton.</p>
<p>She provided babysitting, pet sitting, house sitting, house cleaning and elderly companionship before graduating high school and attending the University of Northern Iowa.</p>
<p>She ran her own business there too &#8212; editing students&#8217; papers &#8212; and served as an administrative assistant for the MBA program, graduating with a bachelor&#8217;s degree in anthropology. She went on to receive her master&#8217;s degree in communications from UNI and an MBA from St. Ambrose University. She has helped hundreds of entrepreneurs in an incubator program launch their businesses. She also has worked for a law and accounting firms.</p>
<p>With her previous experience and more than 20 years of employment at UNI, she’s a perfect fit as the new director of economic development at Dakota State University.</p>
<p>We learned more about her vision for the university and the potential she sees for economic growth.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2021/01/Katherine-Cota-resized-copy.jpg" data-rel="prettyPhoto"><img loading="lazy" class="alignnone wp-image-84060" src="https://www.siouxfalls.business/wp-content/uploads/2021/01/Katherine-Cota-resized-copy-1024x682.jpg" alt="" width="600" height="400" srcset="https://www.siouxfalls.business/wp-content/uploads/2021/01/Katherine-Cota-resized-copy-1024x682.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2021/01/Katherine-Cota-resized-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2021/01/Katherine-Cota-resized-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2021/01/Katherine-Cota-resized-copy-1536x1023.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2021/01/Katherine-Cota-resized-copy-850x566.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2021/01/Katherine-Cota-resized-copy.jpg 1732w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><strong>How did you discover Dakota State University and this position?</strong></p>
<p>I considered several university positions; however, the interview committee for the DSU position stood out. The people on the committee liked each other as people and as colleagues. For me, the work is important, but the relationships are more important. That’s when I knew DSU would be a great place to work.</p>
<p><strong>What are your day-to-day job duties?</strong></p>
<p>Every day is different, but a lot of what I do consists of licensing or commercializing the intellectual property of DSU faculty, directing the Paulson Cyber Incubator and Entrepreneurship Center, helping DSU students and community entrepreneurs start businesses and working with community organizations to increase the economic development activity in the region.</p>
<p><strong>Tell us about your previous work experience and how that will translate to your position at DSU.</strong></p>
<p>In 1996, John Pappajohn made donations to five Iowa colleges and universities to start the John Pappajohn Entrepreneurial Center. The chair in entrepreneurship at UNI called me after the announcement and asked me to come back to UNI to help launch the entrepreneurial center. I worked at UNI’s JPEC until the summer of 2018.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2021/01/katherine_UNI_stairs-copy.jpg" data-rel="prettyPhoto"><img loading="lazy" class="alignnone wp-image-84059" src="https://www.siouxfalls.business/wp-content/uploads/2021/01/katherine_UNI_stairs-copy-682x1024.jpg" alt="" width="400" height="201" /></a></p>
<p>In the summer of 2018, I moved to Northern California to start a new entrepreneurial center and program for California State University, Sacramento. After leaving that position, I made the financial decision to return to the Midwest and work for a university in the heartland.</p>
<p>All these jobs have provided me the opportunity to work in the fields of entrepreneurship, commercialization, intellectual property and economic development. It also provided insight and experience in innovation and technology transfer. All will play a role in my position as the director of economic development.</p>
<p><strong>What do you most enjoy about your work?</strong></p>
<p>I enjoy working with students, faculty and community entrepreneurs to help them realize their goal of starting a business. The confidence gained by students who go through an applied entrepreneurship program is one of the things that makes work enjoyable.</p>
<p><strong>Tell us about the importance of intellectual property to both institutions and researchers.</strong></p>
<p>Protection of intellectual property is important for both faculty and universities. Some IP can become a revenue stream for the faculty member and the university. This revenue can be used to further existing research and create new opportunities for research.</p>
<p><strong>How critical is your role in developing this process with our growing research environment?</strong></p>
<p>The process of disclosure of intellectual property at a university is required under federal law and allows the university to protect faculty and university interests. When protecting these interests, it is important for the faculty member to be part of the process of protecting and using the IP. As research at a university increases, it is important for faculty to disclose their research and IP so resources can be allocated to help that faculty member finalize that IP. This benefits the university and the faculty member in many ways – financially and professionally.</p>
<p><strong>What types of business innovations do you see at DSU?</strong></p>
<p>DSU will have many innovations coming from faculty and the MadLabs. These innovations will be in, but are not limited to, cyber, security, artificial intelligence and health.</p>
<p><a href="https://www.siouxfalls.business/wp-content/uploads/2021/01/madlabs-resized-copy.jpg" data-rel="prettyPhoto"><img loading="lazy" class="alignnone size-large wp-image-84058" src="https://www.siouxfalls.business/wp-content/uploads/2021/01/madlabs-resized-copy-1024x682.jpg" alt="" width="1024" height="682" srcset="https://www.siouxfalls.business/wp-content/uploads/2021/01/madlabs-resized-copy-1024x682.jpg 1024w, https://www.siouxfalls.business/wp-content/uploads/2021/01/madlabs-resized-copy-300x200.jpg 300w, https://www.siouxfalls.business/wp-content/uploads/2021/01/madlabs-resized-copy-768x512.jpg 768w, https://www.siouxfalls.business/wp-content/uploads/2021/01/madlabs-resized-copy-1536x1023.jpg 1536w, https://www.siouxfalls.business/wp-content/uploads/2021/01/madlabs-resized-copy-850x566.jpg 850w, https://www.siouxfalls.business/wp-content/uploads/2021/01/madlabs-resized-copy.jpg 1732w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><strong>How do you plan to accelerate economic development at DSU?</strong></p>
<p>The economic development plan for DSU involves IP protection, licensing, commercialization, as well as student and community business development.</p>
<p><strong>What relationships do you hope to create in this position?</strong></p>
<p>I want to create relationships that will help us achieve our goals and those that are necessary to do the work – mainly relationships between community economic development organizations, government agencies, equity investment groups, etc.</p>
<p><strong>What do you look forward to achieving in your role as the director of economic development?</strong></p>
<p>My desire is for DSU students to realize entrepreneurship – being your own boss – is an option. Not every student will want to be the owner of a company, but every DSU student needs to realize the skills of entrepreneurship will serve them well in any company for which they work. Companies want employees who are communicators, problem-solvers, persistent, responsible and take initiative. Some students will want to start companies, and some of those companies will launch from DSU to grow in the regional economy.</p>
</div>
		
				
		<div class="tags-progression"><i class="fa fa-tag"></i>Tags: &nbsp;<a href="https://www.siouxfalls.business/tag/dakota-state-university/" rel="tag">Dakota State University</a> <a href="https://www.siouxfalls.business/tag/dsu/" rel="tag">DSU</a></div> 
	
		<div class="clearfix-pro"></div>
		
		
		
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-single-container -->
</div><!-- #post-## -->
				
				<div id="progression-advertisement-sidebar">
					<div id="text-10" class="add-widget widget_text"><h4 class="widget-title">Want to stay in the know?</h4>			<div class="textwidget"><p>Get our free business news delivered to your inbox.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612211580" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>				</div><!-- close #sidebar -->
				
				
								
					<nav class="progression-studios-post-navigation">
		<div class="progression-studios-nav-links">
			<div class="progression-studios-nav-previous"><a href="https://www.siouxfalls.business/home-owners-if-youve-ever-thought-of-selling-read-this-first/" rel="prev"><span><i class="fa fa-angle-left"></i>Previous</span>Home owners: If you&#8217;ve ever thought of selling, read this first</a></div>		<div class="clearfix-pro"></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
										<div id="progression-related-posts">
				<div class="progression-related-outline"><h4 class="progression-related-heading">Related Posts</h4></div>
				<div class="progression-realted-heading-border"></div>
				<ul class="progression-related-list">
								<li class="progression-related-list-item">
					
					<div id="post-74254" class="post-74254 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare category-partners tag-avera-health tag-avera-medical-group tag-coronavirus tag-covid-19">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/how-to-stay-safe-while-heading-back-to-work-school-in-new-normal/"
								
												
								
				
		
><img width="693" height="480" src="https://www.siouxfalls.business/wp-content/uploads/2020/08/GettyImages-1215930943-copy.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" loading="lazy" srcset="https://www.siouxfalls.business/wp-content/uploads/2020/08/GettyImages-1215930943-copy.jpg 693w, https://www.siouxfalls.business/wp-content/uploads/2020/08/GettyImages-1215930943-copy-300x208.jpg 300w" sizes="(max-width: 693px) 100vw, 693px" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/how-to-stay-safe-while-heading-back-to-work-school-in-new-normal/"
						
				
		
>How to stay safe while heading back to work, school in new normal</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 5 months ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-11723" class="post-11723 post type-post status-publish format-standard has-post-thumbnail hentry category-incubator tag-the-bakery">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/the-bakery-announces-new-model/"
								
												
								
				
		
><img width="850" height="500" src="https://www.siouxfalls.business/wp-content/uploads/2017/10/18301041_626411144228538_4878114094523111323_n-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" loading="lazy" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/the-bakery-announces-new-model/"
						
				
		
>The Bakery announces new model</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 3 years ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-33393" class="post-33393 post type-post status-publish format-standard has-post-thumbnail hentry category-corner-office category-partners category-people-you-should-know tag-howaltmcdowell-insurance">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://www.siouxfalls.business/insurance-pro-moves-from-florida-to-provide-expertise-to-s-d-businesses/"
								
												
								
				
		
><img width="850" height="500" src="https://www.siouxfalls.business/wp-content/uploads/2018/11/Socia-Square-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" loading="lazy" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://www.siouxfalls.business/insurance-pro-moves-from-florida-to-provide-expertise-to-s-d-businesses/"
						
				
		
>Insurance pro moves from Florida to provide expertise to S.D. businesses</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 2 years ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
							</ul>
		  <div class="clearfix-pro"></div>
		</div><!-- #progression-related-posts -->
				
								
			
			<div class="clearfix-pro"></div></div></div><!-- close #main-container-pro --><div id="sidebar"><div id="text-9" class="sidebar-item widget widget_text"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Sign Up</h4></div><div class="progression-fancy-heading-border"></div>			<div class="textwidget">Business news delivered to your inbox.
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612211580" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div><div class="sidebar-divider-pro"></div><div id="pyre_social_media-widget-feat-4" class="sidebar-item widget pyre_social_media-feat"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Videos</h4></div><div class="progression-fancy-heading-border"></div>	 

		<div class="progression-studios-post-widget">
			
						
			
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/like-minervas-salmon-youll-love-this-new-dish/"
						
				
		
><img width="850" height="425" src="https://www.siouxfalls.business/wp-content/uploads/2020/12/Screen-Shot-2020-12-27-at-7.45.05-PM-850x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" loading="lazy" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/like-minervas-salmon-youll-love-this-new-dish/"
						
				
		
>Like Minervas salmon? You&#8217;ll love this new dish</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 1 month ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/grilled-chicken-your-way-offers-ideal-family-to-go-meal/"
						
				
		
><img width="850" height="425" src="https://www.siouxfalls.business/wp-content/uploads/2020/12/Screen-Shot-2020-12-08-at-3.15.43-PM-850x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" loading="lazy" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/grilled-chicken-your-way-offers-ideal-family-to-go-meal/"
						
				
		
>Grilled chicken your way offers ideal family to-go meal</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 2 months ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://www.siouxfalls.business/talent-draft-day-draws-high-school-college-students-from-11-states/"
						
				
		
><img width="850" height="425" src="https://www.siouxfalls.business/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-4.48.36-PM-850x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" loading="lazy" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://www.siouxfalls.business/talent-draft-day-draws-high-school-college-students-from-11-states/"
						
				
		
>Talent Draft Day draws high school, college students from 11 states</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 2 months ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
						
						
		</div><!-- close .progression-studios-post-widget -->
		<div class="clearfix-pro"></div>
		
		</div><div class="sidebar-divider-pro"></div></div><!-- close #sidebar -->						
			
		<div class="clearfix-pro"></div>
		</div><!-- close .width-container-pro -->
	</div><!-- #content-pro -->

<div id="progression-google-rich-snippet">
	<div itemscope itemtype="http://schema.org/NewsArticle">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.siouxfalls.business/get-to-know-katherine-cota-dsus-new-director-of-economic-development/"/>
		<h2 itemprop="headline">Get to know Katherine Cota, DSU&#8217;s new director of economic development</h2>
		<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
			By <span itemprop="name">Submitted</span>
		</h3>
		<span itemprop="description"><p>She started in business at age 12 and has helped hundreds of other entrepreneurs launch. Meet DSU&#8217;s new director of economic development.</p>
</span>
	 
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img src="https://www.siouxfalls.business/wp-content/uploads/2021/02/katherine_UNI_stairs-copy.jpg"/>
			<meta itemprop="url" content="https://www.siouxfalls.business/wp-content/uploads/2021/02/katherine_UNI_stairs-copy.jpg">
			<meta itemprop="width" content="850">
			<meta itemprop="height" content="500">
		</div>
			
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg"/>
				<meta itemprop="url" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg">
			</div>
		<meta itemprop="name" content="SiouxFalls.Business">
		</div>
	
		<meta itemprop="datePublished" content="2021-02-01T14:32:48-06:00"/>
		<meta itemprop="dateModified" content="2021-02-01T14:32:48-06:00"/>
	</div>


</div>
		


		
		
				<div id="progression-newsletter-widget">
			<div class="width-container-pro">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title">News Tip</h4>			<div class="textwidget"><p>Have a business news item to share with us?</p>

<form action="https://siouxfalls.business/about-us/">


<input type="submit" value="SUBMIT IT HERE"  id="mc-embedded-subscribe" class="button">


</form></div>
		</div>				<div class="clearfix-pro"></div>
			</div><!-- close .width-container-pro -->
		</div><!-- close #widget-area-pro -->
				
		
		<footer id="site-footer">
			
						<div id="widget-area-progression">
				<div class="width-container-pro footer-1-pro progression-default">
					<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">PARTNERS</h4><div class="textwidget custom-html-widget"><div class="gs_logo_area slider1"><div class="gs_logo_container" data-options="{slideMargin:5,speed:'1000',auto:'0',autoReload:true,autoHover:true, pager:false, maxSlides:'5',moveSlides:'1',controls:'1',useCSS:false}" data-breaks="[{screen:320, slides:'2'},{screen:460, slides:'2'},{screen:768, slides:'3'},{screen:1024, slides:'5'}]"><div class="gs_logo_single"><a href="http://siouxfallsdevelopment.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2020/04/SiouxFalls_Development_Logo-e1586868826402.jpg" alt="" title="Sioux Falls Development Foundation" ></a></div><div class="gs_logo_single"><a href="https://avera.org" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/AveraLogo-1.jpg" alt="" title="Avera" ></a></div><div class="gs_logo_single"><a href="https://woodsfuller.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/WF_Logo.jpg" alt="" title="Woods, Fuller, Schultz &#038; Smith, P.C." ></a></div><div class="gs_logo_single"><a href="https://www.fnbsf.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/04/FirstNatBankLogo.jpg" alt="First National Bank logo" title="First National Bank" ></a></div><div class="gs_logo_single"><a href="https://www.novaksanitary.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/09/Novak.jpg" alt="Novak" title="Novak Sanitary" ></a></div><div class="gs_logo_single"><a href="https://www.sdbio.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/02/south-dakota-biotech-logo.png" alt="" title="South Dakota Biotech" ></a></div><div class="gs_logo_single"><a href="https://www.luxuryautomallofsiouxfalls.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2018/09/LAM.jpg" alt="" title="Luxury Auto Mall" ></a></div><div class="gs_logo_single"><a href="https://joingreatlife.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/greatlife.jpg" alt="" title="Great Life" ></a></div><div class="gs_logo_single"><a href="https://fambus.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/PFBAlogo.jpg" alt="" title="Prairie Family Business" ></a></div><div class="gs_logo_single"><a href="https://www.grille26.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/grille.jpg" alt="" title="Grille 26" ></a></div><div class="gs_logo_single"><a href="https://clickrain.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/09/ClickRainLogo.jpg" alt="Click Rain" title="Click Rain" ></a></div><div class="gs_logo_single"><a href="https://teamtsp.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/TSPLogo.jpg" alt="" title="TSP" ></a></div><div class="gs_logo_single"><a href="https://web.archive.orghttp://journeyconstruction.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/04/JourneyLogo.jpg" alt="" title="Journey Group" ></a></div><div class="gs_logo_single"><a href="https://web.archive.org/wehttp://www.sanfordhealth.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/SanfordLogo.jpg" alt="" title="Sanford Health" ></a></div><div class="gs_logo_single"><a href="https://web.archive.org/webhttps://sdncommunications.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/SDNLogo.jpg" alt="" title="SDN Communications" ></a></div><div class="gs_logo_single"><a href="https://web.archive.org/webhttp://www.usd.edu/business/execed" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/08/USSDLogo-1.jpg" alt="USD logo" title="USD Beacom School of Business" ></a></div><div class="gs_logo_single"><a href="https://web.archive.org/web/20http://www.dawleyfarmvillage.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/DawleyLogo-1.jpg" alt="" title="Dawley Farm Village" ></a></div><div class="gs_logo_single"><a href="http://www.i-o-p.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/IOPLogo-1.jpg" alt="" title="Interstate Office Products" ></a></div><div class="gs_logo_single"><a href="http://marshmma.com/locations/sioux-falls-howalt-mcdowell-insurance" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/HM_Logo.jpg" alt="" title="Howalt+McDowell Insurance, A Marsh &#038; McLennan Agency LLC Company" ></a></div><div class="gs_logo_single"><a href="http://dsu.edu/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2018/11/DSUnewLogo.jpg" alt="" title="Dakota State University" ></a></div><div class="gs_logo_single"><a href="http://www.metabank.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/MetaLogo.jpg" alt="" title="MetaBank" ></a></div><div class="gs_logo_single"><a href="http://morriessteakhouse.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/morries.jpg" alt="" title="Morrie&#8217;s Steakhouse" ></a></div><div class="gs_logo_single"><a href="http://www.minervas.net/minervas-sioux-falls/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/minveras.jpg" alt="" title="Minerva&#8217;s" ></a></div><div class="gs_logo_single"><a href="https://poet.com" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2019/05/POETLogo.jpg" alt="" title="POET, LLC" ></a></div><div class="gs_logo_single"><a href="https://web.http://www.visitsiouxfalls.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2018/09/CVBLogo.jpg" alt="" title="Sioux Falls Convention &#038; Visitors Bureau" ></a></div><div class="gs_logo_single"><a href="http://www.eidebailly.com/locations/sioux-falls" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2018/09/EideBailly.jpg" alt="" title="Eide Bailey" ></a></div><div class="gs_logo_single"><a href="http://www.augie.edu/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/03/AULogo.jpg" alt="" title="Augustana University" ></a></div><div class="gs_logo_single"><a href="http://www.siouxfallsdevelopment.com/MCEDA.cfm" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2017/01/lceda.jpg" alt="" title="LCEDA/MCEDA" ></a></div><div class="gs_logo_single"><a href="http://www.vancethompsonvision.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2019/10/VanceThompsonLogo.jpg" alt="" title="Vance Thompson Vision" ></a></div><div class="gs_logo_single"><a href="http://www.sfacf.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2019/10/SFADFlogo.jpg" alt="" title="Sioux Falls Area Community Foundation" ></a></div><div class="gs_logo_single"><a href="http://www.sdra.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.siouxfalls.business/wp-content/uploads/2019/10/SDRALogo.jpg" alt="" title="South Dakota Retailers Association" ></a></div></div></div></div></div>					<div class="clearfix-pro"></div>
				</div><!-- close .width-container-pro -->
			</div><!-- close #widget-area-pro -->
						
			
						<div id="copyright-pro">
				<div class="width-container-pro progression-default">
					
					<div id="progression-footer-icons">			
						<div class="social-ico">
						
											
	</div>
					</div>	
					
					<div id="progression-footer-navigation"></div>
					
					
					<div id="copyright-text">
						<a href="https://www.siouxfalls.business/"><img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogobugcolors-230.jpg" alt="SiouxFalls.Business"></a><br>						© SiouxFalls.Business					</div>

					
					<div class="clearfix-pro"></div>
				</div>
			</div><!-- close #copyright-pro -->
						
		</footer>
		

	</div><!-- close #boxed-layout-pro -->
	<a href="#0" id="pro-scroll-top">Scroll to top</a>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92018808-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1998209520463006',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script type="text/javascript">
	jQuery(document).ready(function($) {
		'use strict';

      $('#progression-studios-home-slider').flexslider({
  		animation: "fade",      
  		slideDirection: "horizontal", 
  		slideshow: true,   
  		slideshowSpeed: 7000,  
  		animationSpeed:  5,        
  		directionNav: true,             
  		controlNav: true,
  		prevText: "",    
  		nextText: "", 
      });
		
				
	});
	</script>
    <script src="https://www.siouxfalls.business/wp-content/cache/minify/77b6d.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.siouxfalls.business\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>







<script src="https://www.siouxfalls.business/wp-content/cache/minify/84725.js"></script>

<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script src="https://www.siouxfalls.business/wp-content/cache/minify/6033c.js"></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network via N/A
Minified using disk
Database Caching 121/284 queries in 0.220 seconds using disk

Served from: www.siouxfalls.business @ 2021-02-01 14:33:01 by W3 Total Cache
-->